AutoCAD 2013/2014/2015

Reply
Member
Posts: 3
Registered: ‎08-06-2008
Message 1 of 2 (281 Views)

Layer Control Issue Acad 2013

281 Views, 1 Replies
11-02-2012 06:54 AM

When I first start a drawing this problem is non existant, I can even cure it for a short while by restating AutoCad for a few minutes.

 

When using any of the Layer commands such as OFF, ON Freeze, Previous and so on; the changes will not take effect until I hit the Layer Control on the Layers toolbar, then display is correct. Sample hit the laer off icon and layer remains visible but items can not be picked, hit the layer control and layer disapears from the display. Hitting the layer previous works the opposite, once you hit it items can be erased without seeing them on the display, once again until the layer control toolbar is picked.

 

 

AutoCad 2013

W7 Ultimate 64-bit; i7 CPU; 12.0 GB RAM

ATI Radeon HD 5700 Series 1024 MB Dedicated & 1787 MB Shared System Memory

 

 

 

 

*Expert Elite*
Posts: 2,619
Registered: ‎07-09-2003
Message 2 of 2 (276 Views)

Re: Layer Control Issue Acad 2013

11-02-2012 07:28 AM in reply to: larry
This smells like a graphics driver problem to me. Try a different driver, try turning off hardware acceleration (3dconfig command- manual tune).
Matt Kolberg
Cansel - Autodesk Division
http://www.cansel.ca/

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube