Announcements
Welcome to the Revit Ideas Board! Before posting, please read the helpful tips here. Thank you for your Ideas!
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Option for NOT connecting conduits to cable trays when stretching them

Option for NOT connecting conduits to cable trays when stretching them

An option is needed for NOT connecting conduits to cable trays when modifying conduit systems. Now it happens when modeling (close enough or colliding) and having the "automatically connect" mode on, which is understandable and apparently by design, BUT it also happens when stretching a conduit over a cable tray in a similar manner ( = close enough or colliding). Yes, you can switch off "auto-connect" when modeling but that doesn't help stretching, there's no option for that case.

2 Comments
Anonymous
Not applicable

Infuriating isn't it!?

 

The only way to prevent this that I've found is using the align command and aligning the end of the conduit to a point past the tray. Just make sure you won't have to edit/move the tray after or else everything will F'n auto split on you again.

 

Issues like this are why I will continue to reject claims of Revit being better than AutoCAD.

 

Who cares about stability if you can't even make a final product worth using.....

SamuliM
Contributor
Frustrating yes, but some day (if not already, e.g. with the help of our MagiCAD for Revit application 😉 ) Revit will have so many benefits that they will drive over the usability of AutoCAD. Of course one would hope that these kind of small usability issues would be fixed too so that end-users would be less frustrated when this day comes. 🙂


Can't find what you're looking for? Ask the community or share your knowledge.

Submit Idea  

Autodesk Customer Advisory Groups


Autodesk Design & Make Report