Revit Architecture Forum
Welcome to Autodesk’s Revit Architecture Forums. Share your knowledge, ask questions, and explore popular Revit Architecture topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Visibility issue with Outlet Symbol/Annotation in Floor Plan drawings

1 REPLY 1
Reply
Message 1 of 2
Joyce22AGW
131 Views, 1 Reply

Visibility issue with Outlet Symbol/Annotation in Floor Plan drawings

When I insert outlet family into the floor plan the symbol for the receptacle will not show in front of other modeled instances/components in floor plan. For example if I place an outlet behind millwork the millwork will hide the symbol unless I try to adjust the transparency. My issue with adjusting the transparency comes from inconsistent graphics because the symbol will appear half-toned. Is there a work around where I can get the symbol to show in front of everything? I've tried looking into the outlet family and verifying that the symbol is visible in all detail levels and that the modeled symbol lines are associated to the correct family parameters. I've tried adjusting the view range in but it does not give me my desired result. 

 

here is a photo of my issue:

outlet.JPG

 

and this is an example of what I'm trying to achieve

outlet 2.JPG

1 REPLY 1
Message 2 of 2
barthbradley
in reply to: Joyce22AGW


@Joyce22AGW wrote:

 Is there a work around where I can get the symbol to show in front of everything?


 

 

I'm not clear why you need a workaround. It should be in front.  Can you post the file?  

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Forma Design Contest


Technology Administrators