Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Hollow generate holes not working

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
drizzlypeas
613 Views, 4 Replies

Hollow generate holes not working

I have a model created in Forger and I have successfully hollowed in meshmixer. I cannot generate holes in the hollowed model.

 

I have read previous discussion threads on this topic and tried suggested solutions: remeshing, checking the scale isn't too small, run inspector tool and fixed error identified before hollowing. Have run a check for file errors in netfabb. None of it has fixed the issue. I have successfully used the hollow and hole generator function with my previous model just a week ago and am not understanding why same process not working with this model.  The mesh seems denser with this model than previous and wondering if that is contributing to problem. 

 

Any help would be greatly appreciated. I am very much the beginner and trying to work these problems on my own as far as I can but run into a wall with this.

Apparently I am so much the beginner I can't figure out how to properly attach my obj file... good heavens....

  • "The attachment's brdgirlscaledremesh.obj content type (application/octet-stream) does not match its file extension and has been removed.

Not sure what this message is implying but this same file can be opened and manipulated in mm. 

 

Labels (3)
4 REPLIES 4
Message 2 of 5
MagWeb
in reply to: drizzlypeas

Since you did it before I think the problem is related to that very mesh.

 

For some reason OBJ format isn't allowed for attachments: So the common trick is to zip the file.



Gunter Weber
Triangle Artisan

Message 3 of 5
drizzlypeas
in reply to: MagWeb

Thank you for your response. Here is the file. 

Message 4 of 5
MagWeb
in reply to: drizzlypeas

Can't reproduce your issue setting a meaningful diameter for the holes.

 

Importing your obj it its dimensions are 1.292 x 2.499 x 2.562. So I guess you are using inches as unit.

Using inches Hollow MM sets an OffsetDistance of 0.079in automatically which should be fine so far. BUT the default HoleRadius is still 1.0in which results in holes with a radius of 2 inches (bigger than the minimal dimension of the object). 

Setting this to e.g. 0.1in and hitting GenerateHoles works fine. Note: Make sure to hit Enter after you set the value via numerical input or use the slider.

Ohne Titel 2.png



Gunter Weber
Triangle Artisan

Message 5 of 5
drizzlypeas
in reply to: MagWeb

Thank you SO much. Did the trick. Solution seems so obvious now. I need to pay closer attention to the hole dimensions relative to object dimensions. I also need to use digital art as an opportunity to embrace the metric system - I heard a collective eye roll from the ether with my use of inches 🙂 "americans and their ridiculous refusal to adopt metric system!" 

 

thank you again for your help!! I was starting to fear the problem was much more serious and would have to start from scratch.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report