Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to set unreal project in Maya 2018

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
Anonymous
1734 Views, 3 Replies

Unable to set unreal project in Maya 2018

Hello!

 

I'm trying to use the "send to unreal" feature in maya 2018, but I cant get past the "set unreal project" phase. I navigate to my unreal projects folder but I'm not sure what I'm actually suppose to select. 

 

-I tried selecting various .uproject files directly but they all vanish after clicking on them in the maya file explorer. 

-I tried selecting the top level folder of various unreal projects but maya still complains that I havnt selected a unreal project.

-I tried selecting all the folders within various unreal projects without finding a "valid unreal project"

-I tried creating my own "import" folder in a few unreal projects but they are all still invalid. 

 

So my question is, what am I suppose to select to designate what "unreal project" I want to export to? 

 

Thanks in advance!

 

 

3 REPLIES 3
Message 2 of 4
sean.heasley
in reply to: Anonymous

Hi @Anonymous and welcome to the community!

 

This is happening because the folder hierarchy may not be set up properly for your UE4 project.

 

Your project folder needs to have the Config, Content etc folders and a file that should have .project in the name.

 

For example, I have an Unreal scene named vfx.project on top of this I have all the proper folders set up in the same location so I just need to simply select the whole folder named vfx and it will set properly!

 

unreal_export.png

 

 

Please let me know if this helps or if you need any more assistance!

 

 

If one or more of these posts helped answer your question, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

 

Kudos are greatly appreciated. Everyone likes a thumbs up!

 

 

Message 3 of 4
sean.heasley
in reply to: sean.heasley

Hi @Anonymous

 

I'm just checking in again to see if you need more help with this. Did the suggestion I provided yesterday work for you?

If so, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

Message 4 of 4
Anonymous
in reply to: sean.heasley

The setting will not work if you paste in the path in the top area and then click Select.
You must paste the path into the area below, next to the Select button for it to work. I think this is clunky UI design as it doesn't state what is wrong and the window closes even though the attempted action failed.
Also how do you add to the bookmarks? I find it very tedious to navigate folders with the nonstandard file opening dialogue, and the Bookmarks are useless without any obvious way of adding new ones. Meanwhile Windows' built in folder bookmark is inaccessible.

.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report