Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

OpenCL evaluator failed to find OpenCL device with vendor NVIDIA Corporation

0 REPLIES 0
Reply
Message 1 of 1
Anonymous
304 Views, 0 Replies

OpenCL evaluator failed to find OpenCL device with vendor NVIDIA Corporation

Hi, I'm unable to use Xgen. I have Maya 2019.3.1 and every time I open maya the output window tells me

 

"Initialized VP2.0 renderer {
Version : 2016.11.44.12. Feature Level 5.
Adapter : NVIDIA GeForce GTX 1660 Ti with Max-Q Design
Vendor ID: 4318. Device ID : 8593
Driver : C:\WINDOWS\System32\DriverStore\FileRepository\iigd_dch.inf_amd64_3abed7b83f378c61\igdumdim64.dll,C:\WINDOWS\System32\DriverSto:27.20.100.8935.
API : DirectX V.11.
Max texture size : 16384 * 16384.
Max tex coords : 32
Shader versions supported (Vertex: 5, Geometry: 5, Pixel 5).
Active stereo support available : 0
GPU Memory Limit : 6144 MB.
CPU Memory Limit: 30949.2 MB.
}
OpenCL evaluator is attempting to initialize OpenCL.
Detected 2 OpenCL Platforms:
0: Intel(R) Corporation. Intel(R) OpenCL HD Graphics. OpenCL 3.0 .
OpenCL evaluator failed to find OpenCL device with vendor NVIDIA Corporation"

 

I have already updated all the drivers from my graphic card Nvidia geforce GTX 1660 ti but it still. It doesn't work. I hope you could help me...

Labels (1)
0 REPLIES 0

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums