- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report
Hi there,
I am recieving the following error when opening Inventor 2011:
-----
Licensing Error
A valid license could not be obtained by the network license manager.
If you are still unable to access a license, contact your systems adminisitation.
Error [0.0.0]
-----
Below is the Log for ADLM when the application loads (C:\Documents and Settings\All Users\Application Data\Autodesk\AdLM\INVPRO2011ENUAdLM.log)
-----
4088 2010/07/02 14:33:25 Reason=Fatal error
4088 2010/07/02 14:33:25 ComputerName=VBCWXPSEQ03
4088 2010/07/02 14:33:25 OS=5.1.2600.Service Pack 3
4088 2010/07/02 14:33:25 File=AdlmIntNWFBLicense.cpp,Line=684
4088 2010/07/02 14:33:25 VendorID=3 [FLEXLM-NW]
4088 2010/07/02 14:33:25 VendorError=-18 [Server does not support this feature]
4088 2010/07/02 14:33:25 FLEXLM-NW=v11.7.0.1 build 79971 i86_n3
4088 2010/07/02 14:33:25 Reason=Fatal error
4088 2010/07/02 14:33:25 ComputerName=VBCWXPSEQ03
4088 2010/07/02 14:33:25 OS=5.1.2600.Service Pack 3
4088 2010/07/02 14:33:25 File=AdlmIntNWFBLicense.cpp,Line=667
4088 2010/07/02 14:33:25 AdlmIntError=20 [License check out failed]
4088 2010/07/02 14:33:26 Reason=Fatal error
4088 2010/07/02 14:33:26 ComputerName=VBCWXPSEQ03
4088 2010/07/02 14:33:26 OS=5.1.2600.Service Pack 3
4088 2010/07/02 14:33:26 File=AdlmIntNWFBLicense.cpp,Line=684
4088 2010/07/02 14:33:26 VendorID=3 [FLEXLM-NW]
4088 2010/07/02 14:33:26 VendorError=-18 [Server does not support this feature]
4088 2010/07/02 14:33:26 FLEXLM-NW=v11.7.0.1 build 79971 i86_n3
-----
Other details:
I created a deployment using the supplied tool for the installation.
Our client's use Windows XP Professional with SP3 and meet all the required software and hardware requirements.
I have updated LMTOOLS to version 11.7 and the license file has been updated.
The time on all of our clients is correct and synced with the license server (I seen this in another post as a fix).
I have re-downloading the Inventor 2011 installation files and tried recreating the deployment with less components.
I have tried performing a manual install and also installing the deployment on several different machines.
All required ports are open.
Other deployments work fine and the software is running from 1 license server (Inventor 2010, Inventor 2009. AutoCAD 2011, 2010, 2009, 2007. Revit 2011, 2010. MAYA 2010. SOFTIMAGE 2010. 3DSTUDIO MAX 2010. VIZ 2008. and a few others).
Please help,
Regards,
Wayne
Solved! Go to Solution.
