Previous Version Support
Welcome to Autodesk’s Previous Version Support Forums. Share your knowledge, ask questions, and explore Previous Version Support topics.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AutoCAD LT 2000 on Windows 10 - 64 bit - SUCCESS

Message 1 of 22
33715 Views, 21 Replies

AutoCAD LT 2000 on Windows 10 - 64 bit - SUCCESS

I installed AutoCAD LT 2000 on my new Windows 10 64-bit (NO VIRTUAL PC).  Very happy this still works for little projects. Hope this helps.

This is an updated post to install on Windows 10, modified slightly from instructions I posted a few years ago for installing on Windows 8. The following steps got it working for me. For Windows 10 I followed all steps except as indicated below except those beginning (Windows 8 ONLY).

1.  Copy the entire install CD onto hard drive (in a subfolder of course.  I put it on the D partition)

2.  Copy newer install shield SETUP.EXE or SETUP32.EXE to the main install folder (replace old SETUP.EXE)
    (See links at the end of this post)

3.  Set compatibility SETUP32.exe to:
 - Windows 98
 - Run as administrator

5.  Run SETUP32.EXE and install.
 - Enter the Serial Number and CD-key
 - Change the install folder to something respectable, "C:\Program Files (x86)\AutoCAD LT 2000
 - Set Options as you would NEXT, NEXT, NEXT

ERRORS I received a few errors and ignored:
 - "Cannot create folder while copying file objdbx.z"
 - "Cannot create folder "AutoCAD LT 2000"  <--- This is the Start Menu folder

6.  Once installed restart computer

7.  Do a or b
    a.  From an existing installation, copy the files:
        From:  "C:\Program Files\Common Files\Autodesk Shared" (existing working install)
        To:  "C:\Program Files (x86)\AutoCAD LT 2000" folder (new install computer)

    b.  If you don't have access to an existing working install on an older computer, copy the files from the install disk folder:
        From: {Install Disk}\ACLT
        To:  "C:\Program Files (x86)\AutoCAD LT 2000"
        (List of files to copy are attached below in "Comon-AutoDesk Shared Folder.txt")

8.  (Windows 8 ONLY) Goto "C:\Program Files (x86)\AutoCAD LT 2000" folder and loate aclt.exe
    a.  Right-click and hit properties.  Set Compatibility Mode to Windows XP
    b.  Create a shortcut to aclt.exe for launching (remember setup failed to create a start menu shortcut)

9.  (Window 8 ONLY) When opening a file associated to AutoCAD, I get the error, "There was a problem sending the command to the program."
    This is caused by Windows trying to pass DDE data when opening the file in compatibility mode.

    a.  Create a ACAD.bat in C:\Program Files (x86)\AutoCAD LT 2000.  Put just this line in the batch file:
            START "" "C:\Program Files (x86)\AutoCAD LT 2000\aclt.exe" %1

    b.  Run "Program Defaults" (hit the start button on the keyboard and type "Program Defaults"

    c.  Click, "Associate a file type or protocol with a program"

    d.  Change the .dwg and .dxf to open with the ACAD.bat file

    e.  The icon will be wrong.  Leave or download a program such as this to change the icons for .dwg and .dxf

 - You need your Serial Number and CD-Key, just like a normal installation.
 - I needed to copy the "Common Files\Autodesk Shared" folder from my a good installation on my XP computer
 - This was installed successfully on Windows 8 (non pro), 64-bit
 - I haven't tested on Windows 7, but it may install similarly
 - So far I have opened old files and

 - (Newer installer .exe)  <----- This one worked for me

 - (Newer installer .exe)

 - Common-AutoDesk Shared Folder.txt  <-- List of files in the AutoDesk Shared Folder

Hope this helps some having troubles,

Message 2 of 22
in reply to: Anonymous

I recently installed ACADLT 2000 on my Win 10 PC thanks to your help!  Everything is working great, including selecting one of my printers, except that when I try to print, ACADLT says it plots, but refuses to print anything and just stares at me (and laughs).  Your help is appreciated.

Message 3 of 22
in reply to: Anonymous

LT2000 requires the plotupdate patch to solve that problem: you can still find it available on the web if you search.

Oh, and by the way, this is likely the last time you'll ever install that old software on a new PC

Message 4 of 22
in reply to: Anonymous

I still need help please
I did copy from the link and set compatibility SETUP32.exe to:
- Windows 98
- Run as administrator


I asks me to run but does nothing



Message 5 of 22
in reply to: Anonymous

These old programs were never designed to run on future OS systems, besides since August 31 2019 any version of Autocad 2010 or older will no longer be activated, so it's not worth the effort if you have older versions running on a computer don't expect to be able to move it to a newer computer.

Message 6 of 22
in reply to: Anonymous

Autodesk killed off reauthorizing of 2010 and older software as of August 31 2019, read all about it here

Sorry, you missed the deadline. There is nothing you can do about it today.

If you find Autodesk software subscriptions too expensive, there are many other CAD packages out there with no subscription options (initial cost may still be comparably high) that you can go get and use.

Message 7 of 22
in reply to: Anonymous

Hi leebewright, not sure what is happenning on yours. There is no online activation I know of in AutoCAD LT 2000 so that is unlikely a factor in this situation (can't remember exactly, but I think online activations started around 2004 or so).

When you say nothing happens, do you mean you double-click the "AutoCAD LT 2000" shortcut after completing installation and nothing opens? If that is the case, I have not run into this. I would try right-clicking the shortcut, then "Compatibility" tab, and check the box, "Run this program in compatibility mode for:" and try different versions of windows.

Interestingly, mine works fine with or without compatibility mode, except printing. When I want to print I need to put it in capability mode or I get an error when opening a paper space tab. (I normally operate NOT in compatibility mode because I use AutoHotkey for some helper macros while drawing, and autohotkey does not seem to function when AutoCAD is run in compatibility mode. Probably more information than needed, but that is why I use both modes.)

Message 8 of 22
in reply to: Anonymous

AutoCAD/L:T2000 required a Plot Update/Patch to solve the problem of plotting to Windows based drivers. Did you store a copy for safe keeping/reuse 20-years ago? Autodesk does not keep that available to anyone anymore, although I have see it posted on other websites (I did not try any of them myself).

Message 9 of 22
in reply to: pendean

pendean, thanks for the info. Unfortunately I did not save the update.  I did take a quick look in my archive files because that is the type of thing I save forever until I discard software. But, not too big a deal for me right now, as I do not print too often at this point.

Message 10 of 22
in reply to: Anonymous


Hi Sydney


Thanks for sharing, but for me, those steps didn't work out so well 😞 I'm probably doing something wrong, but for me the main issue being the Properties palette not working, that's pretty much a deal breaker for me. Also, your steps for the DDE issue are ok, but I get a new instance of AutoCAD each time I open from Explorer (instead of the DWG being hosted in one instance of AutoCAD (multiple Windows) which is annoying. Also, I just noticed some of the commands I use are not working, for instance, IMAGE gives "unknown command"... Ouch - MTEXT completely bombs out.... Hmm - I have a feeling that those issues you mention in setup might have something to do with it? Do you see the same problems? Any ideas?


Message 11 of 22
in reply to: Anonymous

Hi Rod,


Note: I am still using this in Windows 10 Pro with AutoCAD 2000 LT.


MTEXT and Properties pallet: That is strange functionality. MTEXT and the Properties pallet work fine on mine, both with and without compatibility mode.


IMAGES: The image command does bring up a dialog for me, but I cannot browse to add an image. My work-around is to Edit->Copy from an image viewer, then in AutoCAD Edit->Paste Special->Bitmap. It isn't perfect because you now have to interact with the image with right-click and drag-drop. It is irritating, but workable sort of.


Note that I am currently running without the ACAD.bat work-around. I was able to associate with the right-click->Open With" to aclt.exe. On my system it opens multiple files in one instance (at least with the current windows updates..)


I only use XP sp2 compatibility mode for printing to avoid the memory error when choosing a printer and changing print options. Otherwise I never use compatibility mode.


I am sorry, but unfortunately I have no more lessons learned for the issues you are having. If you do figure it out please post.

Message 12 of 22
in reply to: Anonymous

Hi Sydney,


appreciate your reply. I believe I was running into Windows 10 security issues (LT 2000 is understandably ignorant about running 20 years in the future on Windows 10). I believe LT setup was failing due to permissions, cost me a lot of time messing around 😞

In the end, I solved it simply by using the Longbow solution and followed their instructions for installing LT 2000 on Windows 10 64bit - points to note: I had no setup issues at all, Properties is working perfectly, MText also not crashing. All commands are running as far as I can see. I note plotting worked straight out the box using Longbow. Cost some $ but recommended as they were very responsive to my questions and got me running very quickly on my brand new Surface Pro Windows 10 

Message 13 of 22
in reply to: Anonymous


Thanks for your help 

I had to move a few *.dll files to my AutoCad 2000 LT folder that were not loaded on the install.

The missing *.dll files were found in the  ("C:\Program Files\Common Files\Autodesk Shared") folder which was from my old computer (Win 7 64 bit) that ran Autocad LT 2000 in XP mode.

Feb. 2nd 2021.

Message 14 of 22
in reply to: Anonymous

15/08/2021 and your work @Anonymous  around has successfully allowed autocad 2000 to run on another three windows 10 computers, thanks heaps for figuring this out so the rest of us didnt have to.

regards, Josiah, Tas, Australia

Message 15 of 22
in reply to: Anonymous

Hi @Anonymous 


i have the same issue as another user. when i use the setup install file with all the settings as per the recommendations nothing happens. i get a blue circle for a few seconds that then goes and nothing is shown. i cannot then open the installer again. when i go to take manager the install sheild is shown in background processes but thats all. i have played with all the compatibility options  when tried changing the resolution of my screen nothing seems to bring up the installation program. 



Message 16 of 22
in reply to: Anonymous

Hello again.

Had to reinstall my Windows 10 Pro operating system after a hard drive crash.

Successfully installed AutoCAD LT 2000. When opening up an old dwg file it would not start 

because it could not find six missing "*.dll" files.

I found the *.dll files in the system32 folder and copied them to the system folder and tried

to open the old dwg file and it worked.

I had the same problem on installation that it could not create file objdbx.z or folder AutoCAD LT 2000. 

Thanks again.



Message 17 of 22
in reply to: rcapotosta1

I tried to reinstall Autocad LT 2000.

But this time I ran into an issue: Setup Initialisation Errror.

Anybody an idea how to fix this?


Message 18 of 22
in reply to: annejelmer

@annejelmer wrote:

I tried to reinstall Autocad LT 2000.

But this time I ran into an issue: Setup Initialisation Errror.

Anybody an idea how to fix this?


Explore the free (and not free) tips here 

Message 19 of 22
in reply to: Anonymous


I recently followed your steps, and had no issues installing and running ACAD2000 on a windows 10, 64 bit system. Thank you so much! I had been saving up for the Longbow converter, and was disappointed to see that they had raised the price. A search brought me to your post, and I am so glad it did.

Message 20 of 22
in reply to: zeeland5_cachers

Hello zeeland5_cachers,


I followed eatvitaminc steps up to number 6 and installed AutoCAD 2000 on Windows 10, 64 bit.


But there is no AutoCAD icon on the desktop or anywhere else to open the program.

How can I open the program without an existing DWG file?


The only place I can see that the software is installed is in the Control Panel under Programs.


How do I create an AutoCad desktop icon without uninstalling the program?


Could you give me some tips on how you did it?


I would really appreciate that 




Thanks in advance

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Administrator Productivity

Autodesk Design & Make Report