Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Removing/Filling an Indented shape from model.

6 REPLIES 6
SOLVED
Reply
Message 1 of 7
Jacksaurrx
1818 Views, 6 Replies

Removing/Filling an Indented shape from model.

I have literally zero past 3D Modelling knowledge, so apologies if this is a simple task to accomplish.

I'm planning to have this model 3D Printed, but preferably without the large M logo in the middle. I've tried removing the indent myself with Meshmixer by selecting the indented shape's area, deleting it, then using Analysis > Inspector > Repair All to fill in the missing area. However the front section of the model is curved and the tool doesn't seem to fill the area perfectly, resulting in a slight bulge on what should be a completely smooth area.

 

Any advice on how to fix the bulge this method uses, or a better method for filling this indented area?

Cheers.

Labels (2)
6 REPLIES 6
Message 2 of 7
hfcandrew
in reply to: Jacksaurrx

Ya you are on the right track!

 

Just next select that whole face and a few mm around it too, then go Edit>Smooth

Message 3 of 7
MagWeb
in reply to: hfcandrew

You might also try Inspector's HoleFillMode = SmoothFill (instead of default FlatFill)



Gunter Weber
Triangle Artisan

Message 4 of 7
Jacksaurrx
in reply to: MagWeb

Thanks for the quick replies!

I selected a slightly larger area around the M, used Smooth Fill when repairing and then smoothed over the full face with the Smoothing Scale cranked up a bit (That's a lot of Smoothing!) and I think that's fully removed the indentation.

Any way to make absolutely sure it's gone? I've mainly been dragging the camera around in an attempt to move the shading such that it'd show any changes in depth, and haven't noticed anything yet. Wireframe still shows the shape but I'm guessing that's because Smoothing doesn't remove Triangles.

 

Message 5 of 7
hfcandrew
in reply to: Jacksaurrx

Ya the wire frame won't effect it, if it looks smooth then it is smooth. But if you want to be extra extra sure then select the face again and Edit>Remesh,  then also smooth again:

 

hfcandrew_0-1590449898476.png

 

 

Message 6 of 7
Jacksaurrx
in reply to: hfcandrew

I tried Remeshing and it just made the bottom of the model jagged, even after smoothing.

Either way, it looks like the logo was removed well enough so I'll stick with that.

Thanks for the help!

Message 7 of 7
hfcandrew
in reply to: Jacksaurrx

Oh I should have said to have your settings like this:

hfcandrew_0-1590495366407.png

Fixed boundary being the most important.

 

Fixed

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums