Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No modules folder after install, .mod files not working when put in the one I created

0 REPLIES 0
Reply
Message 1 of 1
trystanbleuven
48 Views, 0 Replies

No modules folder after install, .mod files not working when put in the one I created

Hi, I just changed my pc, reinstalled maya on it but since I cannot get my plug-in to work. So I'm trying to install the Yeti plug-in, I have to put a .mod file in the modules folder and set the path . first issue is that there is none in document>maya which is were it's supposed to be located. So I created one, and updated the Maya.env file as said in the yeti documentation :   

 

MAYA_MODULE_PATH = C:\Users\tryst\Documents\Peregrine Labs Yeti 4.2.12\Yeti-v4.2.12_Maya2024-windows

 

I aslo set the path for the plug-in in the .mod file.

 

After doing this, nothing is happening, there is no trace of Yeti in the plugin manager.

 

I believe the issue is not Yeti since I installed the plugin this way one my old pc, which had the modules folder at the right place and it workd immediatly. On my new PC I don't even see yeti in the plugin manager or anywhere else. Can you guys help ? I tried to uninstall and reinstall maya twice too.

 

0 REPLIES 0

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report