Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

My computer forced an update, and now Maya won't open.

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
abasha20
986 Views, 5 Replies

My computer forced an update, and now Maya won't open.

My computer forced an update on me, and ever since I have not been able to open Maya. Also something to note is I use the student version of Maya. The startup screen (or title screen) will come up and then a command window flashes for a little less than a second and it closes out. The error or command window says this:

 

//Warning: file C:/Program Files/Autodesk/Maya2018/scripts/startup/shelf.mel line 200: The shelf "Motion Graphics" already exists.

//

 

//Error line 0: Flags mus come before objects: -PC //

 

// Error line 1: Cannot find procedure "MTsetToggleMenuItem".//

 

I have tried restarting it multiple times, updating Maya, and even uninstalling and reinstalling, and the message still comes up. I'm a little desperate for a solution because if there is not one, then I can't work on my homework from home. Thanks for any and all help!

Tags (2)
5 REPLIES 5
Message 2 of 6
sean.heasley
in reply to: abasha20

Hi @abasha20 

 

This can occasionally happen as a Windows update can sometimes unintentionally corrupt Maya files and/or their locations.

 

When you uninstalled/reinstalled did you perform a clean uninstall/reinstall of Maya? If not you'll want to try that.

 

If that doesn't help, you may want to rollback the Windows update so you can go back how things were before and keep working with Maya.

 

 

Message 3 of 6
abasha20
in reply to: sean.heasley

Hi Sean,

I tried doing the clean uninstall and reinstall as well as deleting the most recent updates from Windows 10 (for some reason I have no option to recover a previous version of Windows 10) and I'm still getting the same error. None of my personal Maya scenes or objects/assets have corrupted and I have attempted reinstalling two more times and still the same error, are there any other solutions that could fix this? 

Message 4 of 6
abasha20
in reply to: abasha20

Actually sorry, I reset my preferences and it's back up, I saw someone else had a similar issue and you recommended that to them, so I tried it; thanks for all your help! If I lost the ability to work at home I would be screwed!

Message 5 of 6
sean.heasley
in reply to: abasha20

Hi @abasha20 

 

Awesome glad you were able to figure it out! Thanks for explaining what you did and marking it as the solution!

 

 

Message 6 of 6
andrea.zavattini
in reply to: abasha20

Hi, having the exact same problem. What preferences did you reset? Maya won't start.

Thank you very much.

 

Andrea

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report