Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya Error: incorrectly defined UV coordinates, missing uvlist or uvidxs

15 REPLIES 15
SOLVED
Reply
Message 1 of 16
burkertUXN49
38371 Views, 15 Replies

Maya Error: incorrectly defined UV coordinates, missing uvlist or uvidxs

When I do a current frame render inside of the Maya Render View the rendering does not work and I get the following error for several different shapes: Error: [polymesh] R:vario_touchpoint_lShape: incorrectly defined UV coordinates, missing either uvlist or uvidxs

I only get the error when rendering with the Arnold Renderer. The Maya Software renderer works without any problems.

 

Does anybody know how to fix this?

 

Thanks in advance!

Tags (3)
15 REPLIES 15
Message 2 of 16

Hello can you please uncheck abort on error found under diagnostics > error Handling  tab in the Arnold settings

 

also set verbosity level to warnings + info so we can debug what is going on a bit easier if this does not fix the problem!

 

see image bello for details

 

Screen Shot 2017-09-07 at 14.24.00.png

Message 3 of 16

Thanks for the fast reply.

After unchecking "abort on Error" the render went through without any visible problems so far.

Thank you very much for your help!

Message 4 of 16

cool I am glad that fixed the problem, I would check the uvs though! give us a cudo 😉 now ! we love cudos jjjjjj
Message 5 of 16

Thank you so much it worked...

Message 6 of 16

Hi, im having the same problem and this solution fixed it but after an hour, it gave me the same problem. Is there any way to fix it? Thanks

Message 7 of 16
david
in reply to: rosalie.ocon

I have the same question. How do you fix that?

 

Message 8 of 16
david
in reply to: david

Spoke too soon, just did UV Automatic, and works. Too much hacking on this mesh.

Message 9 of 16

This is not solution for problem. Rather putting problem under the carpet. Is there actual solution? Or Autodesk just doesn't care?

Message 10 of 16

Great one! this is the perfect solution to my problem cudos!

Message 11 of 16

Hi, I just found the solution. You should assign the right texture from your source images. Reload it and look if it is the right one in the project folder.

Message 12 of 16
est.natalia.umana
in reply to: htogrom

Solo necesitas asignarle nuevamente el mapa de uv, automático o tu con el 3D cut

Message 13 of 16

Thank you for your help! I had the same issue and your advise helped me to render!

Message 14 of 16
teddude75
in reply to: burkertUXN49

This video will help with missing UV's and render errors  https://youtu.be/v8szneiKPBo

I get this error "// Warning: WARNING | resetting parameter uvlist on /tim_grp1/tim_jacket1_geo/tim_jacket1_geoShape (found: nans or infs) // Error: ERROR | [polymesh] /tim_grp1/tim_jacket1_geo/tim_jacket1_geoShape: incorrectly defined UV coordinates, missing either uvlist or uvidxs" This is how ...
Message 15 of 16
stigla
in reply to: burkertUXN49

Check UV sets. Most probably you have UV set map1, default one, which is empty, while you aree actually trying to use the next UV set. Happens when you are creating UV set in other package, like Zbrush.

Message 16 of 16

  1. I've done that but nothing has changed..Maya is now telling me volume indirect samples is deprecated us GI volume samples... Wat do I do

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report