Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya 2020 crashing constantly, completely unusable (Mac)

3 REPLIES 3
Reply
Message 1 of 4
helenarm
780 Views, 3 Replies

Maya 2020 crashing constantly, completely unusable (Mac)

I am using the student version of Maya 2020 on a 2015 MacBook Pro, macOS 10.13.6, and it crashes so frequently that the program is literally unusable. Every time I let my cursor hover over a button for more than a second, it freezes and crashes without fail. 

 

Things I have tried so far:

1. Reset Maya to default. Had no effect; still crashes.

2. Verify Hardware and drivers. I've attached a screenshot of my laptop's specs below, but I don't think this is the issue. Maya 2020 is supposed to run on macOS 10.13.x to 10.15.x, and my OS is 10.13.6, so that shouldn't be the problem. My AMD Radeon graphics card seems to be listed in the pdf of approved graphics cards, and the driver should be updated alongside the OS. My processor should support SSE4.2, and I have enough RAM & Disk Space.

 

Screen Shot 2020-07-22 at 4.35.44 PM.png

 

 

 

 

 

 

 

 

 

3. Change Rendering Engine. I switched my preferences to the legacy rendering engine; didn't fix the issue and actually threw more errors.

4. Remove/Update Peripheral Devices. I have a USB mouse and a wacom pen tablet (intuos). The tablet has not been plugged in while I have been trying to use Maya, and I tried using Maya both with and without the USB mouse; it crashes either way. Admittedly, I did not uninstall the wacom driver, because I need the continued function of my tablet for classwork.

 

Additional information about the crashes:

I do not get any fatal error messages when a crash occurs. What happens is the following: I hover my cursor over a button (such as the transform tool) for more than half a second. I move my cursor away. The program immediately stalls, throwing up the rainbow pinwheel (of doom). Then, it crashes/closes abruptly. I never get an Autodesk error report when this happens, though sometimes I get an Apple error report. This is my first time using Maya; all of these crashes are happening on fresh scenes.

The only warning I get from Maya itself is the following message: "Loading plug-in "mtoa" has resulted in changes to the scene that may need to be saved.", which shows up whenever I open the software (not prompted by the crashes). I've tried saving the scene to see if that was the issue; it wasn't, still crashed. I also tried to go update Arnold, since that seems to be the cause of this warning message, but the Arnold plugin isn't listed in my products/downloads page for some reason. 

 

Should I be using an older version of Maya? I haven't tried doing the full update procedure yet, because if I'm going to have to go through a complete uninstall of the software, I'd like to know I'm actually downloading a version that will work.

 

Please help, I can't learn Maya if I can't open it for more than a couple minutes!

Labels (7)
3 REPLIES 3
Message 2 of 4

Commenting so this gets more attention, this program is quite expensive for it to be as stable as my uncle after 9 shots of tequila

Message 3 of 4
lnguyen2171
in reply to: helenarm

i also don't know the answer but hope that more comments will get someone to fix it for a program that costs more money than mr. krabs owes spongebob in backpay

Message 4 of 4
lucericr
in reply to: helenarm

There is in fact crash on the Mac with Maya 2020 and High Sierra that happens when trying to display the tooltip on the transform toolbar.

 

The bug is fixed in Maya 2020.4

https://knowledge.autodesk.com/support/maya/learn-explore/caas/CloudHelp/cloudhelp/2020/ENU/Maya-Rel...

The bug does not occur in Maya 2019, so if you can't get 2020.4, you can go to 2019 instead.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums