Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya 2018 Crash @ Startup With "Fatal Error. Attempting to save in..."

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
imjollyroger814
1031 Views, 8 Replies

Maya 2018 Crash @ Startup With "Fatal Error. Attempting to save in..."

Getting this lovely error every time I go to boot into Maya 2018 after installing for the first time (previously had MayaLT installed):

 

"Fatal Error. Attempting to save in..." followed by a directory and file path.

 

I've seen the responses to other posts, but no dice so far. I've tried all of the following so far without any luck:

 

  • Delete / Reinstall Maya 2018 (normal)
  • Rollback drivers for my 1080 TI to 398.82 firmware
  • Delete everything from %TEMP%
  • Run as Administrator
  • Went full nuclear:
    • Deleted ALL Autodesk software, addons, plugins and license tools from "Add / Remove Programs"
    • Deleted all Documents folders, public folders, temp folders, program files / data folders, etc
    • Deleted all Autodesk items from the registry
    • Deleted all %TEMP%
    • Restart
    • Shut all other software down
    • Reinstall
    • More sadness

At this point I'm at a complete loss. 

 

8 REPLIES 8
Message 2 of 9

Hi @imjollyroger814 and welcome to the community!

 

Try opening your Maya.env file in Notepad in your 2018 folder and add this line:

 

MAYA_IGNORE_OPENCL_VERSION=1

 

Please let me know if anything changes!

 

If one or more of these posts helped answer your question, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

 

Kudos are greatly appreciated. Everyone likes a thumbs up!

 

 

Message 3 of 9

Hi Sean,

 

Thanks for the welcome. Unfortunately that did not work either. 

Message 4 of 9

Hi @imjollyroger814

 

Hmm ok.

 

When you get the fatal error, does Maya generate a report for you to fill out and submit to Autodesk? If so please fill it out and let me know what the CER report number is!

 

Also, do you still have LT installed? If so, you may need to uninstall that and then try and launch 2018.

 

 

Message 5 of 9
sean.heasley
in reply to: sean.heasley

Hi @imjollyroger814

 

Just wanted to check in to see how things were going. Are you still having this issue?

 

If your issue is resolved, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

Message 6 of 9

Hi Sean, 

 

Not sure why my prior response yesterday didn't send. I generated a new error report and submitted it. CER_186541848

 

Thank you so much. Please let me know if I should try anything else while that is investigated. 

Message 7 of 9

Hi @imjollyroger814

 

Thanks for attaching the CER report number! Your issue is a known one and is being worked on for a future update/release of Maya.

 

The workaround in the meantime is to add this line to your Maya.env file:

 

MAYA_DISABLE_OPENCL=1

 

Please try that and let me know how it goes!

 

If one or more of these posts helped answer your question, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

 

Kudos are greatly appreciated. Everyone likes a thumbs up!

 

 

Message 8 of 9

Thank you, this worked great.

Message 9 of 9
joseabel.hm
in reply to: sean.heasley

Funcionó!!!!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report