Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya 2017/2018 Crash on Start-Up, Unhandled Exception

2 REPLIES 2
Reply
Message 1 of 3
winnie.cheung
513 Views, 2 Replies

Maya 2017/2018 Crash on Start-Up, Unhandled Exception

Hi,

 

Upon start up of Maya 2017 / 2018, I get this error message:

Fatal Error. Attempting to save in C:/Users/NameofUser/AppData/Local.Temp/name,20200901.2250.ma

 

I haven't changed anything recently and my drivers are all up to date.

I have tried a clean uninstall + install and the error still persists. 

 

When I look into the crash report in notepad, this is what it says:

Exception code: C0000005: ACCESS_VIOLATION - illegal write at address 0x00000000
Fault address: 00000000 in C:\Program Files\Autodesk\Maya2017\bin\maya.exe
B3F7ED20:0000040B Logical offset (see .map file for location)

 

This error occurs if I open either Maya 2017 / 2018.

I have tried the editing of the maya.env files with:

MAYA_DISABLE_CIP=1
MAYA_DISABLE_OPENCL=1

 

Neither of which work and resolve my issue.

 

I have submitted several tickets via error reporting, the latest numbers are:

2017: CER_225658506

 

When I tried updating the service packs (2018), Maya works briefly for that session until I restart and then I am unable to open it again.

The ticket number after it crashed after working briefly: CER_225659061

 

My laptop details are the following:

  • OS: Windows 10 Pro 64 Bit
  • Graphics Card: Nvidia GeForce GTX 1650
  • Laptop: Dell XPS 15 7590
  • Processor: Intel (R) Core (TM) i9-9980HK CPU @ 2.40 GHz (16 CPUs), 8 Core(s)
  • Memory: 32 GB RAM

Help, since I need to Maya as part of my job.

2 REPLIES 2
Message 2 of 3

Hello @winnie.cheung,

 

thanks for your post! Can you please try the following:

 

  1. Please check, if the driver of the graphic card is updated to the latest version. You will find all drivers here: Download Drivers.
  2. Please check if the Intel Onboard Driver is active in addition to the installed graphic card and disable it in in case. This article shows how it works (it is about VRED but the procedure is the same for Maya or any other application): RT is greyed out in VRED Design and VRED Professional.
  3. If the steps from above do not help, create a new Windows user profile and start Maya from there: Create a local user or administrator account in Windows 10 

 

Looking forward to your reply, if you had success!

 

Best regards,

Patrick

“https://damassets.autodesk.net/content/dam/autodesk/logos/autodesk-logo-primary-rgb-black-small_forum.png”
Message 3 of 3
lynn_zhang
in reply to: winnie.cheung

Hello @winnie.cheung ,

Just checking to see if your problem has been solved. Have you tried the above suggestions from @patrick.schock and did you have any success? If you find it helpful, please click on the "ACCEPT SOLUTION" button in his reply so this helps other users in the community find the solution too. Thanks!





Lynn Zhang
Community Manager


Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators