Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Delay on pen operations using Maya 2020 with tablet

9 REPLIES 9
SOLVED
Reply
Message 1 of 10
Anonymous
2446 Views, 9 Replies

Delay on pen operations using Maya 2020 with tablet

Hey,

 

so I'm trying to use a drawing tablet with Maya and I'm getting some delays on the movements I try to make (be it alt+drag or everything that needs some kind of clicking). It's like small movements are not being considered by Maya, only large swipes. Pen pressure works fine, though. Other applications work just fine. Disabling Windows Ink makes everything work as intended, but deactivates pen pressure (so not a solution). Also, the ALT, SHIFT, and CTRL bubbles/tooltip are showing up near the cursor whenever I press it, which is kind of annoying, other apps like Krita, Blender doesn't show this at all.

 

I'm using a brand new Gaomon M10K Pro with the latest drivers (16.0.0.20) and Maya 2020.4.

 

See attached gif to see how the delay is affecting me.

The ALT tooltip is next to my mouse cursor, even though I'm trying to click and drag, Maya only responds when I do a larger movement, which is irritating for weight painting, for example.

 

Thanks!

Labels (1)
9 REPLIES 9
Message 2 of 10
viniribeirodesign
in reply to: Anonymous

Hi!

For me, for me, what worked was to turn windows ink off and on in wacon's settings.

 

Like this, you don't lose the windows ink features.

This is probably a bug!

Message 3 of 10
Anonymous
in reply to: viniribeirodesign

Hi, Vini!

 

Thanks, but that also didn't work. Maybe it's something regarding Gaomon drivers specifically. Guess I'll just have to live with it. 😞

Message 4 of 10
TommySung
in reply to: Anonymous

Hi, 

Is this issue resolved? I'm experiencing the same issue here and it's super annoying 😞

Message 5 of 10
Anonymous
in reply to: TommySung

Hey, man! Not yet. I kind of learned to live with it that way. 😞

Message 6 of 10
TommySung
in reply to: Anonymous

Oh no... can't live with it :(. It's hard to do detailed animation like this.

Message 7 of 10
jorge_sil
in reply to: Anonymous

Buen día con todos.

 

Tenia el mismo problema, hasta hoy, yo uso pantalla Grafica de Huion, y habia visto ese problema en wacom también, así que estuve decidido a solucionarlo, me puse a buscar por todo el basto mundo de Internet, hasta que encontré este video.

https://www.youtube.com/watch?v=bCKZC5wPK40

al principio no me sirvió, pero cuando a final desactive la opción de "Windows Ink" de la configuración de mi pantalla grafica, se pudo solucionar, espero les ayude.

Otra solución vi también para wacom, es tiempo que existe al hacer doble clic.

--------------------------------------------------

 

Good morning everyone.

I had the same problem, until today, I use Huion's Graphical screen, and I had seen that problem in wacom as well, so I was determined to solve it, I started searching the vast world of the Internet, until I found this video.

 

https://www.youtube.com/watch?v=bCKZC5wPK40

 

At first it didn't work for me, but when I finally deactivated the "Windows Ink" option in the configuration of my graphic screen, it could be solved, I hope it will help you.

 

Another solution I saw also for wacom, it is time that exists when double clicking.

Message 8 of 10
Anonymous
in reply to: jorge_sil

This actually works if your issue is only navigating with a tablet. But it removed pen pressure for weight painting for me, though. But that's ok, I'll mark it as a solution for those who don't care about weight painting, thank you!

Message 9 of 10
npleasan
in reply to: Anonymous

Windows >> Settings/Preferences >> Preferences >> Cached Playback >> uncheck cached playback. 

 

Worked perfectly after I turned that off. 

Message 10 of 10
n.steyl769
in reply to: Anonymous

Disabling the Windows Ink helps, but it causes you to lose pressure sensitivity, which is really required when painting skin weights in Maya.

Here's how I fixed it:

First, You need to disable the visual effects in Windows Settings. Navigate to "Pen & Windows Ink" under Settings -> Devices :ApplicationFrameHost_DKu5meb0SP.png

 

After this, you have to make sure your Windows Ink is enabled in the Huion Driver Window (This is required for pressure sensitivity):

HuionTablet_Xnouataau4.png

 

Finally, in Maya, Go to Windows -> Settings/Preferences -> Preferences, and under the "Interface" section, change the "Tablet API" from "Automatic" to "WinTab":

maya_1yTqeeYZiV.png

 

Hit "Save" and it should work...

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report