Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion Uses Ludicrous Amounts of RAM on Opening - Mac

1 REPLY 1
Reply
Message 1 of 2
cooper17814W
124 Views, 1 Reply

Fusion Uses Ludicrous Amounts of RAM on Opening - Mac

Hello! 

I have a problem!

The Problem

I open Fusion from either Spotlight or the dock and it will do either one of two things:

Situation 1:

I click open Fusion, it loads for 1-3 minutes, with the white screen that says fusion, with the first loading screen (cant find screenshot) over it.  and then an apple message says that I am out of system memory and need to force quit applications to save it. Fusion is shown using 42-46GB of RAM and is not responding (attached). Waiting from here does nothing.

Situation 2:

I click to open Fusion, and it stays perpetually loading on the first (?) loading screen (attached). Nothing else happens until I force quit it and get a message to report it to Autodesk.

 

Today, Situation 2 only happens, but in the 2 days before today, Situation 1 was 90% of my attempts to open Fusion.

Specs

I currently run Fusion on a Macbook Air M1 2020 with 8GB LPDDR4 RAM and a 251GB (maybe its 256 but it says 251?) SSD. I am on MacOS Ventura 13.5.1

I am running the student version of Fusion.

I have been running Fusion just fine for the last ~2 years on this exact computer and only now have had a problem, so I don't think that the specs are the issue.

Here's what I have tried:

Reinstalling Fusion

I have done this multiple times. Fusion opens fine for the first time, and I can use it however I want. Once I quit and try to reopen it after, the problem reappears. I could keep doing this, but it is not ideal at all.

Terminal

This article tells me to put a command into my terminal.

I have tried that and there was no change whatsoever.

Clearing Temp/Cashe

Last thing that Fusion support could find out, but there was no change.

What I could try:

Updating MacOS

I have no idea why I haven't tried it yet, but that is definitely an option

Please help me, I need to be able to use Fusion for my VAIRC team.

1 REPLY 1
Message 2 of 2
cooper17814W
in reply to: cooper17814W

I'm still having the problem. Does anyone know how to fix it? Sorry about the bump.
Screenshot 2024-03-29 at 1.11.13 PM.png

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report