Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion stuck on splash screen Mac M1

4 REPLIES 4
Reply
Message 1 of 5
lemaildetimo
146 Views, 4 Replies

Fusion stuck on splash screen Mac M1

Hi Forum,
since March/April 2023 Fusion is not starting anymore (stays on Splash screen forever). 
Setup : Apple MBP, M1 Max, 64GB, Ventura 13.5

Things I tried:

- Typical reinstall with a newly downloaded installer

- Repair

- Reset

- Autodesk how to manual complete uninstall of fusion and reinstall (https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/How-to-do-a-clean-...
- It was odd to me, so I created a new mac User and installed Fusion. It worked.

- Tried to explain the situation to the support. the HowTo might be forgetting some files to delete. But it was going no where.

- Tried to move the Autodesk Folder with the fresh install from the new User to my regular

- Tried to start Fusion without Chrome running

- Tried the HowTo about network proxy config and hostnames

 

Situation:

- When I compare the 2 install folders the one from the new user has a bunch more folders in /Library/Application Support/Autodesk

- logs :

20230824T003944 I .7307801 (total 0.109s diff 0.109s) PERF: startupTimer START.
20230824T003945 I .7307801 Version : 2.0.16976
20230824T003945 I .7307801 OS Version : 13.5
20230824T003945 I .7307801 UTC offset : 2
20230824T003945 I .7307801 Loading configuration from:/Users/timotheeclolus-privateaccount/Library/Application Support/Autodesk/webdeploy/production/2d3d5aab025773b10f9009260e7d35a159011129/Resources/CONFIG/Fusion 360.server.config
20230824T003945 I .7307801 (total 0.264s diff 0.155s) PERF: performInitialization1 START.

 

 

I was really busy with my house so I didn't bother fixing the problem after that.

So since then I'm using the new user but it's getting old now... It's annoying to always switch users. 

Labels (2)
4 REPLIES 4
Message 2 of 5

@lemaildetimo On the user that it is getting stuck:

1. Do you have any other Autodesk products installed? 
2. If you go to lunch pad and run the Fusion service utility 
3. Run gather system info - attach the diagnostics logs.zip that could help to understand what could be happening. 

The information on other Autodesk products will also help. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 5

Thank you @RajkumarIlanchelian for your reply.
No other Autodesk product installed.

So, to add insult to injury even the "Fusion Service Utility" is not working correctly... 😄
After a while it crashes (see screenshot)

Screenshot 2023-08-25 at 20.24.31.png

 

So I gathered the logs i could find using the following HowTo : https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/How-to-manually-co...

Not all Paths are leading to logs, so it seems that some are missing.
I attached a zip file of all logs I found.

Let me know. 🙂

Message 4 of 5

@lemaildetimo Got the logs. Thank you. Will look at the logs and get back here.

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 5 of 5

@lemaildetimo the launch is getting stuck even before they can write anything meaningful to the logs. So let's take a couple of approaches. 

1. Close Fusion if it is running in the background.
2. Go to launchpad - Run the Fusion 360 uninstaller
3. Now lets go to Macintosh HD>Users>(username)>Library>Application Support>
4. Delete the entire Autodesk Folder in there (This folder should contain sub folders like Autodesk Fusion 360, Web services etc
5. Now restart the Mac
6. install Fusion 360 again. 

This will be a very clean install of Fusion 360. Let's go from here and see step by step on where we hit the issue (if it is not solved of course but the above steps). 


Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums