Communauté
Fusion - Français
Bienvenue sur les forums Fusion (anciennement Fusion 360) d’Autodesk. Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets Fusion populaires.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

Fusion : problème openbuilds

9 RÉPONSES 9
RÉSOLU
Répondre
Message 1 sur 10
gdecloquement
216 Visites, 9 Réponses

Fusion : problème openbuilds

Bonjour,

quand je veux posttraiter mon dessin dans fabrication j'obtiens le message :

Erreur: Failed to invoke method of class 'PostProcessor'.
Error at line: 102 (OpenbuildsGRBL.cps)
Failed while processing onOpen().
###############################################################################

Erreur: Failed to invoke function 'onOpen'.
Erreur: Failed to invoke 'onOpen' in the post configuration.
Erreur: Failed to execute configuration.
Stop time: Sunday, May 5, 2024 9:13:45 AM
Post processing failed.
qui pourrait m'apporter une solution
Cordialement
Gilbert

Le titre du sujet a été modifié par un modérateur pour faciliter la recherche. Titre original:
problème openbuilds
9 RÉPONSES 9
Message 2 sur 10
patrick.emin
en réponse à: gdecloquement

Bonjour @gdecloquement sur quel logiciel porte votre question?


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or
Message 3 sur 10
gdecloquement
en réponse à: patrick.emin

Bonsoir,

je suis sous fusion 360

cordialement

gilbert

Message 4 sur 10
francois_moreau
en réponse à: gdecloquement

pour quelle machine?

il y a plusieurs postpro grbl dispos, avez vous essayé avec un autre?

 

François Moreau

bénévole sur le programme Fusion:

EESignature

Message 5 sur 10
gdecloquement
en réponse à: gdecloquement

bonjour,

ma machine est une fabrication personnel et avant tout allait bien !

j'ai téléchargé openbuildsGRBL sur le site de makerfr et avec un autre ça ne fonctionne pas

cordialement

Gilbert

Message 6 sur 10
francois_moreau
en réponse à: gdecloquement

quand vous trouvez un postpro qui convient, il faut le sauver en local

ca devient technique les changements auniveau du postpro, postez sur le forum sécialisé:

 

https://forums.autodesk.com/t5/fusion-manufacture/in-search-of-hsm-fusion-cam-post-processor-adjustm...

 

 

François Moreau

bénévole sur le programme Fusion:

EESignature

Message 7 sur 10
patrick.emin
en réponse à: gdecloquement

Bonjour @gdecloquement avez vous posté sur le forum indiqué par @francois_moreau ? Si oui pouvez vous nous indiquer l'URL de votre post? Merci.


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or
Message 8 sur 10

bonjour

si tu as un controleur openbuild blackbox X32 ou 4X  le Postpro openbuild doit fonctionner ainsi que le GRBL évoqué par francois. pour etre sur charge le PP directement chez openbuild c'est ICI

Visiblement il y a une instruction qui ne passe pas pourrais tu poster ton projet avec la partie fabrication que je jeterai un oeil lundi.

 

Patrick RISSER
PARIGEN smart & Lean Consulting

LinkedIn


Message 9 sur 10
patrick.emin
en réponse à: gdecloquement

Bonjour @gdecloquement , pouvez-vous s'il vous plaît donner des informations demandées dans la dernière réponse de façon que l'on puisse vous aider?


Patrick Emin animateur de la communauté francophone


Vous avez trouvé un message utile? Alors donnez un "J'aime" à ce message!
Votre question a eu une réponse satisfaisante? Voulez vous avoir l'amabilité de cliquer sur le bouton
 APPROUVER LA SOLUTION  en bas de la réponse qui apporte une solution?
Signez notre Livre d'Or
Message 10 sur 10
gdecloquement
en réponse à: gdecloquement

Bonjour,

Bizarrement après avoir réinstallé fusion le problème a disparu et refonctionne comme avant

Merci

cordialement

Gilbert

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report