Communauté
Fusion - Français
Bienvenue sur les forums Fusion (anciennement Fusion 360) d’Autodesk. Partagez vos connaissances, posez des questions, collaborez sur des idées, et explorez les sujets Fusion populaires.
annuler
Affichage des résultats de 
Afficher  uniquement  | Rechercher plutôt 
Vouliez-vous dire : 

#1 - Feedback / Bug - Sketch / Snap

6 RÉPONSES 6
RÉSOLU
Répondre
Message 1 sur 7
mac_ito
997 Visites, 6 Réponses

#1 - Feedback / Bug - Sketch / Snap

Bonsoir, pourriez vous m'éclairer, dans une pièce il ne m'est pas possible en créant une nouvelle sketch de se snaper sur une autre sketch créée précédemment. De plus lorsque j'active le snap, il se fixe sur les points de la grille mais pas sur la skecth, si j'active la visibilité de la grille, on voit bien les points d'accroche. Si ensuite je désactive la grille, le snap n'est plus actif alors que toujours coché, il me faut le décocher et de nouveau le cocher pour qu'il soit actif. Est-ce normal comme comportement?

Balises (2)
Étiquettes (2)
6 RÉPONSES 6
Message 2 sur 7
JeromeBriot
en réponse à: mac_ito

Bonjour,

 


@mac_ito  a écrit :

Bonsoir, pourriez vous m'éclairer, dans une pièce il ne m'est pas possible en créant une nouvelle sketch de se snaper sur une autre sketch créée précédemment.


Il faut utiliser l'outil Project (menu CREATE > Project / Include > Project) pour projeter les géométries utiles de la première esquisse vers la deuxième. Si tu veux t'en servir uniquement comme référence, tu convertis les lignes projetés en lignes de construction comme ceci :

  • soit sélection + clic droit puis Normal/Construction
  • soit sélection + touche "x" du clavier

 


@mac_ito  a écrit :

De plus lorsque j'active le snap, il se fixe sur les points de la grille mais pas sur la skecth, si j'active la visibilité de la grille, on voit bien les points d'accroche. Si ensuite je désactive la grille, le snap n'est plus actif alors que toujours coché, il me faut le décocher et de nouveau le cocher pour qu'il soit actif. Est-ce normal comme comportement?


C'est effectivement un bug (testé sur Windows 10). Tu devrais ouvrir une nouvelle discussion à ce sujet dans le forum Support avec la même vidéo que celle attachée ici.

 

Message 3 sur 7
mac_ito
en réponse à: JeromeBriot

Bonjour, merci @JeromeBriot
- Dommage de devoir en passer par une fonction alors que l'action de snap est possible en natif. D'autant que que d'appliquer la contrainte de coïncidence fonctionne et projette en auto le première géométrie.

 

- Parfait, c'est ce que j'ai fais en parallèle à ce message. 

 


 

Message 4 sur 7
mac_ito
en réponse à: JeromeBriot


@JeromeBriot  a écrit :

 

C'est effectivement un bug (testé sur Windows 10). Tu devrais ouvrir une nouvelle discussion à ce sujet dans le forum Support avec la même vidéo que celle attachée ici.

 


Je me suis fourvoyé en voyant support, en réalité je l'ai transmis la remarque à l'assistance 

Message 5 sur 7
JeromeBriot
en réponse à: mac_ito

Tu peux aussi activer l'option "Sketch 3D" plutôt que d'utiliser Project.

Message 6 sur 7
mac_ito
en réponse à: JeromeBriot

Le problème avec Sketch 3D c'est qu'il ne se met pas plan à la surface lors de l'édition, et comme look at n'as pas de raccourci.. A la fin on rajoute des clics ou des trajets de souris pour un truc qui pourrait etre possible dès le départ, c'est dommage.

Message 7 sur 7
mac_ito
en réponse à: mac_ito

Pour retour, il est possible de s'accrocher a une sketch lorsque que l'on en dessine une seconde et cela même en 2D, avec le snap décoché.

Vous n'avez pas trouvé ce que vous recherchiez ? Posez une question à la communauté ou partagez vos connaissances.

Publier dans les forums  

Autodesk Design & Make Report