Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Imported EAGLE brd file thermals not working

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
duncanBC5DV
190 Views, 2 Replies

Imported EAGLE brd file thermals not working

I have imported an EAGLE .brd file into Fusion.

 

In general it worked pretty well except that polygon pour for the ground plane is not drawing thermal spokes. It's not working on either through-hole or SMD pads.

 

I have tried re-drawing the polygon pour. I have tried creating a new net class. Ticking / un-ticking thermals doesn't change anything.

 

Any ideas?

 

duncanBC5DV_1-1644494750374.png

duncanBC5DV_2-1644494786075.png

 

2 REPLIES 2
Message 2 of 3
panpan_fan
in reply to: duncanBC5DV

Hi @duncanBC5DV 

I hope you are doing well!

I do some basic tesing and it works for me.

So I guess it may be related to some settings or your specified file.

Would you mind sending me your file to double check?

I will send my email address to you as a private message.

Regards,

Panpan Fan

Message 3 of 3
duncanBC5DV
in reply to: panpan_fan

Thank you @panpan_fan for investigating and finding the cause.

For anyone who may face a similar problem, it is caused by the exported file from Diptrace having "thermals=no" for every pad/pin in the XML of the board file. Changing this to "thermals=yes" fixed the issue.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators