Community
Fusion Electronics
Working an electronics project and need help with the schematic, the PCB, or making your components? Join the discussion as our community of electronic design specialists and industry experts provide you their insight and best practices.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion electronic 3d package problem.....

1 REPLY 1
SOLVED
Reply
Message 1 of 2
mirac_soykose
81 Views, 1 Reply

Fusion electronic 3d package problem.....

Hi There,

I have problem and need your help who knows much better than me.

When download some component from snapeda first opening as a 3d model on my screen. Screenshot 2024-03-04 182312.png

Kind of that and i push save in my library. It is perfectly saving in my library with schematic model pcb model but 3d model never shows up. When i try to push 3d model first saying missing model kind of that.Screenshot 2024-03-04 183533.png

That i am really sure  i saved model in my library but unfortunately not seeing on my screen when i push.Screenshot 2024-03-04 183653.png

If someone know how to fix this problem i will be really happy....

1 REPLY 1
Message 2 of 2

Hello @mirac_soykose,

 

I hope you're doing well. Make sure that you go into the schematic and do an update so that the latest version of your library is used in the design. If the model is in fact in the library then doing an update should solve this.

 

You can do this by going into the library menu in the schematic, you'll find the library update command there.

 

Let me know if there's anything else I can do for you.

 

Best Regards,



Jorge Garcia
​Product Support Specialist for Fusion 360 and EAGLE

Kudos are much appreciated if the information I have shared is helpful to you and/or others.

Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums