Fusion Educators (Read-Only)
Are you an educator who uses Fusion (formerly Fusion 360) in their courses in secondary and post-secondary? This is the official Autodesk forum for educators like yourself to share the success you are having with Fusion in the classroom.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

504 Gateway Timeout

19 REPLIES 19
SOLVED
Reply
Message 1 of 20
mcarlsonautodesk
574 Views, 19 Replies

504 Gateway Timeout

I have checked everywhere and viewed many articles including this one (https://forums.autodesk.com/t5/fusion-360-educators/504-gateway-timeout/m-p/11480906#M1476). We are constantly getting 504 Gateway Timeout when using Fusion online. This is very frustrating and cannot teach a class without issue. I am posting here because, according to Autodesk, we don't have a paid support plan under the Educator license. Anyone have a fix for this?

19 REPLIES 19
Message 2 of 20

Hi @mcarlsonautodesk 

Sorry that you're having this issue. Recently, I've not heard from other schools reporting this issue. It could be a local network setting. I'll also ask the engineering team if they have any insights. In the meantime, please try the following.

 

Has this issue just started? Did the IT Admin make a change to the network settings?

 

Please try clearing the cache and updating the video drivers. Here are links for how to clear the cache and update drivers .

  1. Ensure you're running the latest version of Chrome
  2. Clear the cache on a Chromebook 
  3. Update graphics and system drivers on a Chromebook
  4. Run Fusion 360
    1. Start your Chrome browser
    2. Create a new Incognito window
    3. Go to https://fusion.online.autodesk.com and log in with your education account.

Also ask you IT Admin to check the following.

  1. Which URLs/Protocols need to be allowed for Autodesk Identity Manager
  2. Ports and Domains required by Fusion 360
  3. Configuring anti-virus software for use with Fusion 360

Please keep us posted.

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 3 of 20

I will give this a try. We are doing this on Dell Latitude 3540's. Does it matter which browser we use? We are currently using Edge.
Message 4 of 20

Hi @mcarlsonautodesk 

Great question. I'd recommend running Fusion online from Chrome and in an Incognito window.

  1. Start an Incognito window in your Chrome browser.
    1. Start Google Chrome
    2. Press Ctrl + Shift + N keys together.
      Or
    3. On the top-right corner of the Chrome browser, click on the three vertical dots > New Incognito window.

danbanach_0-1699293668390.png

 

Please keep us posted.

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 5 of 20

Hi @mcarlsonautodesk 

Can you tell us at which point you're encountering the 504 error? Do you get the error when launching Fusion online, after login, or when running Fusion?

Thanks,

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 6 of 20

After about five minutes after login and after launching Fusion 360.
Message 7 of 20

Hi @mcarlsonautodesk 

The engineering team asked if you could attach a HAR file from a browser that is experiencing the 504 error.

Here's how to extract the HAR file in Chrome:
  1. Right-click in the browser window or tab and select Inspect.
    danbanach_0-1699308297131.png
  2. Click the Network tab in the panel that appears.
    danbanach_1-1699308309908.png
  3. Click the download button. ("Export HAR" appears when you hold the pointer over it).
    danbanach_2-1699308321696.png
  4. Save the file.

Thanks,

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 8 of 20

Knock on wood. So far the online version is working. I did go through adding those firewall URLS and add the icon to run Chrome in incognito opening up Fusion online. Make note that we were using Microsoft Edge when experiencing the issue. I do plan to test that browser further. 

 

Message 9 of 20

Hi All, we are experiencing the same issue here. When we go to launch the program it hangs, the info bar at the bottom of the browser says waiting on s3.amazonaws.com and sits for about 10 minutes before closing the connection or erroring out to the 504 gateway error. 

Message 10 of 20

Hi @SSCOTTNSC4R 

Sorry that you're having this issue. Can you attach an HAR files from one of the computers that is having this issue? Instructions are in an above post.

 

Has this issue just started? Did the IT Admin make a change to the network settings?

 

Please try clearing the cache and updating the video drivers. Here are links for how to clear the cache and update drivers .

  1. Ensure you're running the latest version of Chrome
  2. Clear the cache on a Chromebook 
  3. Update graphics and system drivers on a Chromebook
  4. Run Fusion 360
    1. Start your Chrome browser
    2. Create a new Incognito window
    3. Go to https://fusion.online.autodesk.com and log in with your education account.

Also ask you IT Admin to check the following.

  1. Which URLs/Protocols need to be allowed for Autodesk Identity Manager
  2. Ports and Domains required by Fusion 360
  3. Configuring anti-virus software for use with Fusion 360

Thanks,

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 11 of 20

Hi @dan.banach - It's not allowing me to attach the HAR file, but here is the direct link: HAR File 

If you need me to send it another way, please let me know.

Message 12 of 20

I recommend looking at the urls and running the online version using Chrome in incognito mode. This is what helped us. 

Message 13 of 20

Our students don't have access to incognito mode unfortunately. We've tried clearing all browser data and running from Edge. Right now we're determining if it's a Firewall/Network issue on our end or if there is something else going on. 

Message 14 of 20

Got it sorted! Apparently there was a site that wasn't marked for whitelist. Not sure if anything was added to the list since it looks like it was updated on 11/01/23, but there was a site we were blocking and our logs weren't catching it. Thank you!!

Message 15 of 20

Hi @SSCOTTNSC4R 

Thanks for the link to the HAR file. From the file, the engineering team found an issue and corrected it. I'm not sure if your change, our the change that our engineering team made corrected the issue. I'm glad Fusion is now running.

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 16 of 20

@dan.banach Have one user who goes to launch the online version and it either says there is an error once it hits 100% loading or it just goes back to the launch screen. Attached is the har file. Other students were able to get on. I had him try another laptop and he was able to get on no problem. Any assistance would be greatly appreciated!

 

Message 17 of 20

Hi @mcarlsonautodesk 

Thanks for the HAR file. I'll send this to the engineering team and get their insights.

 

Has your IT Admin reviewed the computers to see if there is a difference between the computers?

Thanks,

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 18 of 20

I'm the IT guy, and they are the same computers with the same setup. They
are on the same wifi as well. I am trying to figure out if it is a device,
user, or Fusion issue.
Message 19 of 20

Hi @mcarlsonautodesk 

Thanks for the additional information. I'll let you know what our engineering team says.

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.
Message 20 of 20

Hi @mcarlsonautodesk 

The HAR file cannot be opened in a Browser. Can you get a new HAR file and send a link to the file?

 

Can you also attach a screen capture of the error? What does it say?

 

Thanks,

-Dan



Dan Banach
Sr. Technical Manager & Community Manager

If my post resolves your issue, please click the Accept Solution button.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

You've got Fusion.


Autodesk Design & Make Report