Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DC

1 REPLY 1
Reply
Message 1 of 2
munjal
169 Views, 1 Reply

DC

Hi, I have made an ocean having 2 spectral waves with BOSS. Now I have added a boat which needs to create waves. I have created a wavesolver and then with the solver selected I added the boat geometry as an influence to create waves. Unfortunately it is not creating waves. I tried creating waves with a simple animated sphere, but it does not create waves if added at first frame even though the start frame is set to one. Also it creates a static wave where the influence was added(that particular frame).  If I delete the influence and re apply it does not create. I Will be greatful if someone helps me out with this weird problem.

 

Thanks

 

DC

1 REPLY 1
Message 2 of 2
syracoj
in reply to: munjal

I have attached a video showcasing a workflow where it appears to be working. You may need to adjust  your attributes on the wave solver. Even the attrs I adjust in video could use some more attention but it appears to be working. Let us know if this helps. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report