Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Clip geo Solaris not fully working

3 REPLIES 3
Reply
Message 1 of 4
puck.vanvliet
94 Views, 3 Replies

Clip geo Solaris not fully working

I am trying to get the clip geo to work in solaris, but it is not "capping" the whole it creates. 

 

I have added 2 images. One in standard houdini, one in solaris. As you can see, the standard works fine, but the same style setup in solaris doesn't seem to work how I need it. Anyone have any idea what's going on?

 

If you need more info, I'm happy to post it.

Houdini 19.5.640
HtoA 6.2.2.1

3 REPLIES 3
Message 2 of 4

Hey,

 

You need to make the mesh double sided - if you're using a cube/sphere LOP then they have a 'Double Sided' parm by default, but for SOP geometry you would use the Mesh Edit LOP like so

tom_minorarnold_0-1711464768809.png

 

// Tom Minor
// Arnold Developer, HtoA
Message 3 of 4

Omg, I swear I had tested that, but that did do the trick. Thanks!

Message 4 of 4

I might have spoken too soon. Attached are some more images. I cant share what the project is or the houdini, but as you can see, the standard houdini render seems to work just fine, everything gets capped nicely. 

 

The solaris version however still gets broken. The geometry isnt the nicest, but definitely isnt horrible (converted CAD data).

 

Any ideas why its getting broken in solaris but not in Houdini.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report