Community
Arnold for Houdini Forum
Rendering with Arnold in Houdini and Solaris using the HtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Arnold render for Houdini does not work with whitewater

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
haua01
1418 Views, 8 Replies

Arnold render for Houdini does not work with whitewater

Hello,

I'm following this tutorial: https://www.youtube.com/watch?v=nnujlxEoSDg

Did the same but it's time to render with arnold, the whitewater is like that:

6829-bugarnold.png

Any idea to resolve this ? I'm workind on Houdini FX 17.5.327, I tried the same in the last Houdin version, got the same.

I tried to render with mantra and the whitewater works (but I can't have the same result as arnold with the ocean so I want to be able to fix this bug).


Thank you !

Tags (1)
Labels (1)
8 REPLIES 8
Message 2 of 9
haua01
in reply to: haua01

Looks that nobody has the solution. I contacted the support. Will post the answer here for people who have the same problem than me.

(Hope to find a solution)

Message 3 of 9
Stephen.Blair
in reply to: haua01

Did this tutorial use Arnold ? (I'm not going to do a tutorial)
Can you post your scene file?



// Stephen Blair
// Arnold Renderer Support
Message 4 of 9
haua01
in reply to: Stephen.Blair

Hello yes it's with Arnold .

Here's the scene file: https://drive.google.com/open?id=19QlSkWWUObZySHhE8cGs5I69imgpcIq3

(PS: go to the frame 24 to see better the foam and cam1)

Thanks for you help !

Message 5 of 9
yogeshsherman
in reply to: haua01

It's not a bug in Arnold. So first of all the tutorial guy is not rendering whitewater. He is simply rendering "import whitewater (DopeI/O)" node just for your convenience go to 9.28 of the video you will see he has marked it render flag you can use "t" as a shortcut for marking render flag I guess . He is simply rendering white particles giving it an appearance of whitewater.

So what you are doing wrong, you are rendering "render null" which is not supported by Arnold default shader and which consists of whitewater as well as other stuff as per my knowledge.

Message 6 of 9
haua01
in reply to: haua01

Hello Stephen Blair came help me in a email. The problem was simple: I used (like the tuto) a surface shader. That was the probleme to render the whitewater I had to use a volume shader 🙂 Now it's working perfectly !

Message 7 of 9
yogeshsherman
in reply to: haua01

Did you apply volume shader on" Import whitewater (Dope I/O)" node or any other node?

Message 8 of 9
haua01
in reply to: yogeshsherman

I applied a standard volume to Material Output. It's just because I put a standard surface in my material, not a standard volume.

Message 9 of 9
Jorge_Flores
in reply to: haua01

Thanks Anais Hauler

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report