Community
Arnold for Cinema 4D Forum
Rendering with Arnold in CINEMA 4D using the C4DtoA plug-in.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Help: excessive render time with this scene

6 REPLIES 6
SOLVED
Reply
Message 1 of 7
Denis_Livernoche
452 Views, 6 Replies

Help: excessive render time with this scene

Hi guys, I'm on a project, a 3 min animation render wich would take me up to 42 days of rendering in a i9 9900k with RTX2080ti card, 128gig Ram (similar delay on my Dual processor Xeon silver 4114 with 2x nvidia quatro RTX 4000, 64gig Ram). Think it's a little too much.

I'm using Cinema 4D R21 with Arnold 6.


On the scene I have 6x quad lights (2x are at 2 samples others at 1) and 1 sky light + one object light using an HDRI image for reflexion on a metalic shader.

The scene render @1080p Cam AA is 7, diff 2, spec 2, transmission 2 for a total of 637 samples.


Can someone take a look and tell me what could be optimize here?


I'd be pleased to attach a scene file.

Tags (2)
Labels (2)
6 REPLIES 6
Message 2 of 7

You’d need to upload some screenshots of your render settings and scene details before anyone can offer advice

Message 3 of 7

It would be easier if you screenshot your render settings (win+shift+s).

What Ray Depth settings are you using for example?

How many skydome light samples?

Could you reduce Camera (AA) to 5?

Eden is right, we need more information/images/scene data?

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 4 of 7

Hi guys, thanks for quick reply. Here are some screenshots about settings.

- skydome light samples is 1

- ray depth is default 10

I don't use transmission but putting value at 0 do not change render time.

I have attached some .jpg grouping settings and comparing renders with time and setup so you guys can have data to compare.


Here is some details:

rendered (15:25 min) at : Camera (AA) 7, Diffuse 2, Specular 2, Transmission 2

rendered (15:44 min) at : Camera (AA) 7, Diffuse 2, Specular 2, Transmission 0, already very grainy

rendered (8:14 min) at : Camera (AA) 5, Diffuse 2, Specular 2, Transmission 0, too grainy really

rendered, without the cylinder hdri emission (7:50 min) at : Camera (AA) 5, Diffuse 2, Specular 2, Transmission 0, too grainy really


settings-lights_grouped-screenshots.jpgArnold-renders-compared.jpg

Message 5 of 7

Why do you have so many lights in this scene? Can't you just light it with the sky and maybe one other light if necessary?

You also only have 1 sky sample. Increase it to 3 and reduce Camera (AA) to 5. If you are not sure where the noise is coming from, render out AOVs.

Lee Griggs
Arnold rendering specialist
AUTODESK
Message 6 of 7

Thanks Lee.

Indeed adding samples to the skydome and reducing the number of light did shaved some render time. With 3 lights I've past from 15:25 min to 12:24 min so it's a 20% reduction here without introducing too much grain.

Than I've twicked my hdr image to cover some zones where there was a lack of light and I was able to eliminate 2 more. With one light, as you suggested I've been able to reduce 40% of the render time; quite huge.

Sure it's a different look but still serve the purpose so thank you for that Lee!

Message 7 of 7

That's great!

Lee Griggs
Arnold rendering specialist
AUTODESK

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report