Message 1 of 2
Vault server migration
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report
Quick summary, we’re trying to install Vault server 2020 on a new workstation and:
- We have the backup from the old machine and all the relevant license server info.
- There appears to be an existing database on the new machine. Cannot modify this folder at all.
- The pre-checks throw up an error message about requiring a reboot to complete installation.
- Installation is blocked because of an issue with the default password – see attached.