- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report
Hi,
I'm setting up vault PDF publishing with the job processor and am running into a problem.
I tried configuring a custom naming scheme with the jobprocessor.exe.config. With some setups the custom name <add key> is ignored and the default naming is used (name.idw.pdf).
After a while i found out this is due to some of our properties containing special characters, this causes the job processor to fail and use the default naming (on a case by case basis, if property has no restricted characters, all is good).
EDIT: Just found out an empty property field is also a no go and causes default naming.
I am aware that allowing restricted characters is out of the question due to being unable to store the file on a windows based system.
But is there a workaround that would allow the job processor to replace/remove/handle the special characters in system properties, if such characters would be present?
Solved! Go to Solution.