Message 1 of 6
ADMS Fails to start... session is in the kill state???
- Mark as New
- Bookmark
- Subscribe
- Mute
- Subscribe to RSS Feed
- Permalink
- Report
Went to start Vault Basic 2020. Been using it for over a year and it would not start. Then I tried to start the ADMS to see if I could tell what was going on. Get a message that says " Unable to ensure the correct SQL Server permissions for the ADMS Server accounts - details below.......... Cannot continue the execution because the session is in the kill state.......
Not sure what to do. I checked the HD space, and I have 50 GB free space.
Tried rebooting and did not help. I have not installed or done anything differently over the last few weeks. This is Vault Basic V2020.2 (updated 10/5/2020)
How do I get my Vault back up?
Thanks
Kirk
