ADMS Fails to start... session is in the kill state???

ADMS Fails to start... session is in the kill state???

karthur1
Mentor Mentor
1,150 Views
5 Replies
Message 1 of 6

ADMS Fails to start... session is in the kill state???

karthur1
Mentor
Mentor

Went to start Vault Basic 2020.  Been using it for over a year and it would not start.  Then I tried to start the ADMS to see if I could tell what was going on.  Get a message that says " Unable to ensure the correct SQL Server permissions for the ADMS Server accounts - details below.......... Cannot continue the execution because the session is in the kill state.......

 

Not sure what to do.  I checked the HD space, and I have 50 GB free space. 

Tried rebooting and did not help. I have not installed or done anything differently over the last few weeks. This is Vault Basic V2020.2 (updated 10/5/2020)

 

How do I get my Vault back up?

 

Thanks

Kirk

 

karthur1_0-1647570450259.png

 

 

0 Likes
1,151 Views
5 Replies
Replies (5)
Message 2 of 6

Gabriel_Watson
Mentor
Mentor

It seems that your SQL user for Vault (the login/password used for Vault to connect to Microsoft SQL application) has been blocked.

I found this article about this error:
https://knowledge.autodesk.com/support/vault-products/troubleshooting/caas/sfdcarticles/sfdcarticles...

But this article below gives you lots of information on what to check to ensure the SQL login is working and not blocked by Windows or security:
https://knowledge.autodesk.com/support/vault-products/troubleshooting/caas/sfdcarticles/sfdcarticles...

You will probably need to fire up SQL in the Vault server and see if you are able to sign in with whatever login information you had for Vault to use. At the ADMS (if you had access to open it), you would see that here:

Galaxybane_0-1647575086537.png


... as pointed out in this other article:
https://knowledge.autodesk.com/support/vault-products/troubleshooting/caas/sfdcarticles/sfdcarticles...


If none of those checks help you find the culprit, connect to your reseller or Autodesk support to get this sorted faster. I am sure it is not something unheard of.

0 Likes
Message 3 of 6

karthur1
Mentor
Mentor

Something is blocking it for sure.  I can't get to the Global Settings page in ADMS.  I never get the login screen in ADMS, all I get is the error message I posted above.

 

 

0 Likes
Message 4 of 6

ihayesjr
Community Manager
Community Manager

@karthur1 

This looks like SQL is in a bad state. Can you try to use the SQL Management Studio and connect to the instance?




Irvin Hayes Jr
Principal Product Manager
Autodesk, Inc.

Vault - Under the Hood Blog
0 Likes
Message 5 of 6

CGBenner
Community Manager
Community Manager

@karthur1 @ihayesjr 
It almost looks like SQL crashed, but did not shut down fully.  Could it be as simple as rebooting the server that you have the ADMS on?  

Did you find a post helpful? Then feel free to give likes to these posts!
Did your question get successfully answered? Then just click on the 'Accept solution' button.  Thanks and Enjoy!



Chris Benner

Community Manager - NAMER / D&M


0 Likes
Message 6 of 6

karthur1
Mentor
Mentor

Thanks guys.  I will be where I can take another look at it late this afternoon.