Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Issues

3 REPLIES 3
Reply
Message 1 of 4
Anonymous
161 Views, 3 Replies

Issues

Before I describe the issue I will say that my system is totally up to date, latest drivers etc so please do not say it is a driver.

 

Now I got that out of the way I will describe what I am trying to. I have created a text file in stl format and I have the import function.

 

I dragged the cube into the workspace and I have re-sized it so that it is a slightly larger that the text. This is to placed as a plaque type file to personalise a 3d file for printing

 

Now when I try and move them together the workspace goes blank on the cube in the top right goes to a pink colour with a few lines in it. When I move the  mouse away from meshmixer it comes back, when I move the mouse back over meshmixer it goes.

3 REPLIES 3
Message 2 of 4
MagWeb
in reply to: Anonymous

Seems to be a graphics openGL crash.

GPU drivers need to support Qt5 (the framework MM is built on)

 

You might try this:

Shut down MM.

Rename meshmixer.ini to meshmixer2.ini (just to have a backup)

You'll find meshmixer.ini at:

Windows: C:\Users\User Name\AppData\Roaming\Autodesk\meshmixer.ini
(NOTE: AppData is hidden by default, so you might have to enter that path manually or choose to show hidden files.)
Mac: ~/.config/Autodesk/meshmixer.ini

(Note: .config is hidden by macOS defaults, so you might need to set macOS to show hidden files)

>>> MM will write a default ini on its next launch.

Maybe this fixes your issue.

 

If NOT:

Run MM. Before trying to load or doing something in MM:

Go to MM's Preferences (via menu) and disable ShowViewCube on its General tab.

Maybe this fixes your issue.

 

If NOT:

Run MM. After loading any object :

Optional: Go to menu/View and enable ShowPrinterBed (if the bed isn't visible).

Look at the dropdown box at the upper right in MM's window.

If there's something like "NoPrinterSelected" open the dropdown and activate some printer (just to set one).

You now may hide it via View menu now.

____

That're things which fixed similar issues.

There seems to be something wrong with support of NVIDIA Quadro GPUs. What graphic card are you using?

 



Gunter Weber
Triangle Artisan

Message 3 of 4
Anonymous
in reply to: MagWeb

My setup:

 

i9 9900k, 64 Gig ram, RTX 2080 ti

 

All drivers are up to date.

 

Thank you for reply, I will try them next time I run it.

Message 4 of 4
Anonymous
in reply to: Anonymous

I have tried all that and I am still getting that blanking, it happens when I want to combine files to make one. As you can imagine what I have been saying when I am about to click on an image and the workspace goes blank. I have finally managed to get them combined but on looking in chitubox one item did not align properly due to the workspace going blank with only a grid for company. It is not an intermittent problem as it happens all the time

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report