Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

view point error

2 REPLIES 2
Reply
Message 1 of 3
Anonymous
329 Views, 2 Replies

view point error

hello 

I'm using maya 2019 and every time i use the software this output show up :

Initialized VP2.0 renderer {
Version : 2016.11.44.12. Feature Level 5.
Adapter : GeForce 940MX/PCIe/SSE2
Vendor ID: 4318. Device ID : 22807
Driver : .
API : OpenGL V.4.6.
Max texture size : 16384 * 16384.
Max tex coords : 32
Shader versions supported (Vertex: 5, Geometry: 5, Pixel 5).
Shader compiler profile : (Best card profile)
Active stereo support available : 0
GPU Memory Limit : 4096 MB.
CPU Memory Limit: 15485.9 MB.
MultiDraw consolidation: enabled
}
OpenCL evaluator is attempting to initialize OpenCL.
Detected 2 OpenCL Platforms:
0: Intel(R) Corporation. Intel(R) OpenCL. OpenCL 2.1 .
Supported extensions: cl_intel_dx9_media_sharing cl_khr_3d_image_writes cl_khr_byte_addressable_store cl_khr_d3d11_sharing cl_khr_depth_images cl_khr_dx9_media_sharing cl_khr_fp64 cl_khr_gl_sharing cl_khr_global_int32_base_atomics cl_khr_global_int32_extended_atomics cl_khr_icd cl_khr_image2d_from_buffer cl_khr_local_int32_base_atomics cl_khr_local_int32_extended_atomics cl_khr_spir
1: NVIDIA Corporation. NVIDIA CUDA. OpenCL 1.2 CUDA 9.2.156.
Supported extensions: cl_khr_global_int32_base_atomics cl_khr_global_int32_extended_atomics cl_khr_local_int32_base_atomics cl_khr_local_int32_extended_atomics cl_khr_fp64 cl_khr_byte_addressable_store cl_khr_icd cl_khr_gl_sharing cl_nv_compiler_options cl_nv_device_attribute_query cl_nv_pragma_unroll cl_nv_d3d10_sharing cl_khr_d3d10_sharing cl_nv_d3d11_sharing cl_nv_copy_opts cl_nv_create_buffer
OpenCL evaluator choosing OpenCL platform NVIDIA Corporation.
Choosing OpenCL Device GeForce 940MX. Device Type: GPU Device is available.

and the view point is not working 

2020-05-22 (4).png

thank you 

Labels (1)
2 REPLIES 2
Message 2 of 3
patrick.schock
in reply to: Anonymous

Hello @Anonymous,

 

thanks for posting this! This issue can be related to the viewport rendering engine. Can you please try to change the following settings:

 

In Maya, please open the Preferences at Windows > Settings/ Preferences > Preferences:

 

Maya Preferences.jpg

In the Preferences Window, go to Display > Viewport 2.0:

 

Maya Viewport 2.0 Render Engine.jpg

 

Please check the settings here and try OpenGL - Core Profile (Compatibility) or DirectX 11.

 

Looking forward to hearing from you, if this helped!

 

Best regards,

Patrick

“https://damassets.autodesk.net/content/dam/autodesk/logos/autodesk-logo-primary-rgb-black-small_forum.png”
Message 3 of 3
lynn_zhang
in reply to: Anonymous

Hello @Anonymous ,

Just checking to see if your problem has been solved. Have you tried the above steps from @patrick.schock and did you have any success? If you find the suggestion helpful, please click on the "Accept as Solution" button in his reply so this helps other users in the community find the solution too. Thanks!





Lynn Zhang
Community Manager


Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report