Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Running into a few issues with Maya 2023 on the latest patch

12 REPLIES 12
Reply
Message 1 of 13
melissaVMLZK
356 Views, 12 Replies

Running into a few issues with Maya 2023 on the latest patch

I got the latest patch to fix an issue I was having with the isolate mode (which seems to have fixed it!)  so I'm using 2023.2 but I'm now running into quite a few seemingly random oddities:

- Maya occasionally loses materials briefly in the viewport while I'm editing.  Sometimes on the whole mesh, sometimes on just a few faces.  It doesn't remove them from the mesh but I need to do a few cycles of going through wireframe/shaded/textured mode to bring them back in the viewport.  Moving components with Preserve UVs on seems to be a pretty reliable way to repro this one.  
- After a while it seems to lose my saved fbx presets for exporting and I have to re-make and re-save them.
- Quite often it loses unit settings and other various preferences - for example my near clip plane and far clip planes

- Selection sets get added without me creating them.  I copied UVs from one set to another and it made a new selection set in the outliner.  Then I undid the copy, re-did it, and this didn't happen again.
on my perspective camera reset from time to time.  I got the same behavior when I combined meshes - it made a selection set, I undid the combine and re-did it, and didn't get an extra selection set again.

Any advice on these issues would be much appreciated! 🙂 

12 REPLIES 12
Message 2 of 13
melissaVMLZK
in reply to: melissaVMLZK

Just a quick update, today while moving vertices with Preserve UVs on, Maya crashed.  I sent a report to Autodesk with the report ID 332532970 in case that's relevant.

Message 3 of 13
melissaVMLZK
in reply to: melissaVMLZK

One more to add to the list - I never change the grid's display settings, but they seem to randomly change upon starting Maya.  I just had to reset the Display Grid options back to default and I've never changed those once. 

I first posted this about a week ago and haven't gotten any response. Is anyone else running into any of these issues or is it just me?  Maybe I need to just purge my preferences or something. 

Message 4 of 13
damaggio
in reply to: melissaVMLZK

The grid stays the same in every new scene or existing ones, it’s weird that is reverting on your files. The green loss of material is a known issue and should be fixed in the next update.You could rebuild your preferences and see if the issue goes away.

Message 5 of 13
melissaVMLZK
in reply to: damaggio

Glad to hear the material loss is a known issue, thank you! 🙂 I'll keep an eye out for the next update...

Message 6 of 13
melissaVMLZK
in reply to: melissaVMLZK

Strange, I just re-opened Maya to find that my grid has adjusted itself again.  This is what I see when this happens

melissaVMLZK_0-1667438028063.png

 

Message 7 of 13
damaggio
in reply to: melissaVMLZK

That looks like a graphics card glitch, is it up to date? Try a different viewport render like DX 11. Also make sure to leave the default Maya units to centimeters.

Message 8 of 13
melissaVMLZK
in reply to: damaggio

Hmm, I set my preferences to meters, should that cause a problem?  I don't think it's my card because if you can see the grid options palette in my screen, they've changed to something completely different than the defaults.  Once I reset that to default, it works as normal.  

Message 9 of 13
damaggio
in reply to: melissaVMLZK

Modeling_Grid.jpgThe units should be centimeters, Maya can be finicky if you change that so it’s better to avoid more problems, start with the default grid and change it again to  your liking, I’m attaching mine as a reference. The grid is in feet with Maya centimeters.’

Message 10 of 13
melissaVMLZK
in reply to: melissaVMLZK

Wow that's so odd that Maya doesn't like you to change the default units!  I'll switch that over to cm and see if the grid stops changing, thanks 🙂 

Message 11 of 13

Mine stopped opening alltogether

Message 12 of 13
melissaVMLZK
in reply to: melissaVMLZK

Maya stopped opening altogether on the latest patch? 😮  

Message 13 of 13

I think its just an issue with my computer. Hopefully!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums