Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Plug-in error

1 REPLY 1
Reply
Message 1 of 2
jdelgado8SZX8
107 Views, 1 Reply

Plug-in error

I get this error when exporting to FBX.

The plug-in does not support the following material types:

Material aiToon2 will be exported as a grey Lambert material.

 

Any ideas on how to fix this? TIA

Tags (1)
Labels (1)
1 REPLY 1
Message 2 of 2
damaggio
in reply to: jdelgado8SZX8

That node is not supported. Export as an ASS file or material X.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums