Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

maya mb file won't open

1 REPLY 1
Reply
Message 1 of 2
maxjf
1107 Views, 1 Reply

maya mb file won't open

I have a file that I cannot open. I have tried both Maya 2018 and 2020, the issue is that I stopped working on this file over a year ago because I started a new job... so sadly I do not have any incremental saves as they were deleted a long time ago. The file Loads to 99% every time and then stops there.

 

Hope someone can help.

Labels (1)
1 REPLY 1
Message 2 of 2
patrick.schock
in reply to: maxjf

Hello @maxjf,

 

you can try to open a new scene file and import the related file. In some cases, this can help.

 

Did you use any plugins in the old file? If so, make sure that the plugins are installed. If the file worked in the past with Maya 2018, you can also try to uninstall 2018 and install the basic (2018.0) version, if you updated 2018 to a later version meanwhile. 

 

Apart from these hacks, there is unfortunately not much more possible with .MB files. As you mentioned, enabling incremental saves or additionally saving .MA files can help to handle corrupted files. 

 

Best regards,

Patrick

“https://damassets.autodesk.net/content/dam/autodesk/logos/autodesk-logo-primary-rgb-black-small_forum.png”

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums