Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya 2020 doesn't open/crashes on startup - Mac

18 REPLIES 18
SOLVED
Reply
Message 1 of 19
pouttpoutt
5037 Views, 18 Replies

Maya 2020 doesn't open/crashes on startup - Mac

Hi

I installed 2020 (Edu) on MacOS 10.13.6 and it crashed at the splash screen stage, saying it saved a .ma scene file (which I never found).

I also had 2019 which worked fine.

I tried reinstalling 2020, nothing changed, same crash on splash screen.

I then removed everything, 2019, 2020, license manager and all and reinstalled only 2020.

And now it doesn't even get to the splash screen. The icon bounces a few times on the dock and disappears. I can't even type my serial number.

Is there a log somewhere explaining what's going wrong?

Thanks.

Tags (4)
18 REPLIES 18
Message 2 of 19
Mark.Lancaster
in reply to: pouttpoutt

@pouttpoutt 

 

Your posting is 2 weeks old without any response from anybody.  Do you still need assistance on this issue or has it been resolved?

Mark Lancaster


  &  Autodesk Services MarketPlace Provider


Autodesk Inventor Certified Professional & not an Autodesk Employee


Likes is much appreciated if the information I have shared is helpful to you and/or others


Did this resolve your issue? Please accept it "As a Solution" so others may benefit from it.

Message 3 of 19
pouttpoutt
in reply to: Mark.Lancaster

No I still very much need assistance.

Message 4 of 19
hermione982175
in reply to: pouttpoutt

I am also having the same problem as well. I uninstalled and reinstalled Maya 2020. My icon is bouncing but it does not open the activation page so I am not sure what going on but if someone can help solve this problem that would be great. I am also using macOS Catalina 10.15.2.

Message 5 of 19
apna3LFW6
in reply to: hermione982175

Same here...LMU crashes. Maya 2020 Mac OS Catalina iMac Late 2013 Core i7.

Message 6 of 19
gormanj
in reply to: apna3LFW6

Same here.

Message 7 of 19
mcorippo
in reply to: gormanj

Same problem.  Lab full of Macs running 10.14, Maya 2020.

 

Application bounces, does not start.  Some did for a day or two, and then stopped working.

 

Tried manually uninstalling...one machine starts now, others don't.  What's the secret?

Message 8 of 19
ruwanhasaranga3
in reply to: apna3LFW6

Please solve this problem it's so annoying, all happened after installing the newestOS... 

 

Message 9 of 19
Zahra7KNRT
in reply to: pouttpoutt

I installed 2020 while I still had 2019 and the old 2016 installed and it was working fine. When I uninstalled the older versions, I get bouncy icon for 2020 and nothing else happens...

Message 10 of 19
pouttpoutt
in reply to: pouttpoutt

Good news, Maya 2020.1 works!

Message 11 of 19
nabilfx
in reply to: pouttpoutt

how u fix it?

 

my email 

nabilfx@gmail.com

Message 12 of 19
gormanj
in reply to: nabilfx

Maya doesn't seem to like multiple versions or authorizations any more. I think I needed to delete the licenses, preferences and install again. On a mac, the license is in an invisible folder /Library/Application Support/Autodesk/Adlm/.config/ProductInformation.pit. .config is the invisible folder. Shift-Command-period will hide or show invisible items. Perform at your own risk.

Message 13 of 19
nabilfx
in reply to: gormanj

I delete Maya from application folder, delete the license, /Library/Application Support/Autodesk/Adlm/.config/ProductInformation.pit.

 

but still doesn't work, just bounce and close. 

Message 14 of 19
rsorom
in reply to: hermione982175

I'm also having this exact same issue but my laptop is up to date. Did you ever find a solution to fix this issue?

Message 15 of 19
CarlRohumaa9
in reply to: pouttpoutt

I have the same issue and none of the solutions have worked. I manually delete the HIDDEN .pit file and still Maya 2020 will not open after a freash install. This is really bad I have labs of over 150 Macs I need this working on. What is going on? And why am I having to do any of this just to get Maya 2020 re-installed? All I get in a few bounces on the dock and then nothing. Please help AutoDesk!

Message 16 of 19
ruwanhasaranga3
in reply to: rsorom

Hello rsorom, no i haven't figured a way to solve the problem, and gave up
on it because of the new strict rules 🙂
Message 17 of 19
A01745491
in reply to: pouttpoutt

My fellas, I had the same issue, I have installed Maya 2020 with macOS Big Sur 11.2.3 and worked fine but I decided to upgrade to Maya 2020.4, and the problems starte, Maya doesnt open just bounce and close. So I tried to install the 2020 again but the problem was the same, the I try 2020.1, 2020.2 and the problem still ! then I tried 2019, even 2018 and the Maya opens but crashes so doesn't work for me. So I decide to restart my Mac and retry to install Maya 2020 and finally works.

-So my tips are !
Check this page to make a clean uninstall.
https://knowledge.autodesk.com/search-result/caas/sfdcarticles/sfdcarticles/Clean-uninstall-of-Autod...

also delete the Autodesk folder in /Users/Shared

-Restart your Mac 
-Use the 2020 version or the one that previously works with you !

 

 

I hope this can help you !

Message 18 of 19
18307130089
in reply to: pouttpoutt

I have same problem in Catalina 10.15.04

Message 19 of 19
A01745491
in reply to: 18307130089

Hey, try to use Maya 2019 or even 2018, my friends have catalina with Maya 2018 works fine for them !

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums