Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

manipulator tool not visible - how do i show it in viewport?

15 REPLIES 15
SOLVED
Reply
Message 1 of 16
spalsh
4276 Views, 15 Replies

manipulator tool not visible - how do i show it in viewport?

After using the Sculpting tools in Maya 2019, the manipulator tool is no longer visible for any object, including new geometry. I may have inadvertently switched it off, but haven't manged to find a way to bring it back. Restarted Maya, but problem still persists...  Checked manipulator settings, but nothing is hidden....

15 REPLIES 15
Message 2 of 16
spalsh
in reply to: spalsh

pivot position correct, but no manipulator toolpivot position correct, but no manipulator tool

Message 3 of 16
mspeer
in reply to: spalsh

Hi!

a) Try "+" and "-" on your keyboard to resize the manipulator.

 

b) Reset the Tool Settings and change the size in the Preferences.

 

c) You can also simply try a reset of your preferences.
Rename the folder prefs in folder 2020 to something like prefs_backup, or to reset everything, the folder 2020 to 2020_backup (or even the maya folder to maya_backup). Maya creates new folders (don't copy preferences from previous Maya versions). Detailed at:
https://knowledge.autodesk.com/support/maya/troubleshooting/caas/sfdcarticles/sfdcarticles/Reset-May...

Message 4 of 16
jordan.giboney
in reply to: spalsh

Hi @spalsh 

 

Thanks for posting! In addition to @mspeer's post, we have the following resource which may help 🙂 

 

Move, Rotate, or Scale tools are not working correctly in Maya

 

If the previous post or another strategy resolved the problem, please let us know! 🙂 we would love to hear your solution.

 

Thanks again for being a part of our community!



Jordan Giboney
Technical Solutions Engineer | Media & Entertainment
Installation & Licensing forums | Contact product support | Autodesk AREA


Message 5 of 16
spalsh
in reply to: mspeer

Thanks for the response @mspeer - I had tried the '+ -' option but no joy. Tried the other workarounds you suggested as well, but still no luck. Opened a new scene but no change - still stuck with no manipulators 🙁

Message 6 of 16
spalsh
in reply to: jordan.giboney

Thanks for the message @jordan.giboney  - I did the dxdiag check;  am running Nvidia Geforce 1070 gpu so I don't think there's an issue there.

I did update the Nvidia display drivers, which then caused some issues with win 10 on boot up, but I managed to resolve those!

 

Unfortunately there is still no manipulator handle present...

Message 7 of 16
Abdulla-Qaladzay
in reply to: spalsh

Hi @spalsh 

some time I forget that my manipulator's mode is on  tweak 

Abdulla-Qaladzay_0-1588863749248.png

which it hide the manipulators

Message 8 of 16
mspeer
in reply to: spalsh

Hi!

 

If it worked before and even a Reset of the Preferences does not help, then this is very likely an issue with the GPU driver.

Try an update or older version of the driver or

in Maya different Viewport modes / Render engine settings like "DirectX".
(Preferences -> Display -> Viewport 2.0)

Message 9 of 16
spalsh
in reply to: Abdulla-Qaladzay

Thanks @Abdulla-Qaladzay , I did check that, but it wasn't the problem this time. It is worth noting for future reference, though!

Message 10 of 16
spalsh
in reply to: mspeer

Hi @mspeer I did try the Direct X setting as you suggested, but still no change. I loaded up my Maya 2018 version to compare and there is no problem there! Maybe I'll just keep going in 2018...🙁2018_Transformation_tool.jpg

Message 11 of 16
mspeer
in reply to: spalsh

Hi!

It's not clear from your first compressed screenshot, but it seems as if the manipulator is just too small.

Using "+" on the keyboard should help.

 

But I highly recommend to try reset of all Preferences (if not done already), by renaming the main maya folder in your user documents folder.

Message 12 of 16
jordan.giboney
in reply to: spalsh

Hi @spalsh 

 

Just wanted to check in again 🙂 Are you still having this issue?

 

Knowing the outcomes to the following strategies would be very helpful:

 

  1. when you have the move tool active in the viewport (select an object) press the + button to increase the manipulator size (pressing the - button will make it smaller).
  2. Reset your preferences to default - this process will return all manipulators to the default size.

Or, if you found another strategy we would love to hear that as well 🙂 

 

Thanks for participating in our forums!



Jordan Giboney
Technical Solutions Engineer | Media & Entertainment
Installation & Licensing forums | Contact product support | Autodesk AREA


Message 13 of 16
jordan.giboney
in reply to: spalsh

Hi @spalsh 

 

Just checking in and seeing how things were going 🙂 Were you able to find a solution to this issue? If so, we would love to hear about it and mark this thread as solved - this helps other forum members find the answers easier.

 

Thanks for being a part of our community!



Jordan Giboney
Technical Solutions Engineer | Media & Entertainment
Installation & Licensing forums | Contact product support | Autodesk AREA


Message 14 of 16
marbon_dacuyan
in reply to: spalsh

I had this issue before. Very annoying but i finally found the solution that worked for me and would like to share it here for anyone having this problem too. You go to your desired manipulator tool(translate, rotate, scale) that doesnt show anything and simply just press "Tab"

Message 15 of 16
anhnv_135020121065
in reply to: spalsh

Hi! I've run into this problem as well. It's late but make sure the tickbox of viewport utilities in the viewport is checked.

Message 16 of 16
AlanSerra
in reply to: spalsh

-most obvious solution is to make sure "manipulators" option is checked under the viewport's "show" menu.

-second solution is to make sure the "Tweak Mode" is NOT checked on each transform's (translate, rotate and scale) tools settings, like below (do this for each transform tool missing the manipulator):

transforms tweak mode.png

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report