Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How to install Quixel Bridge Megascans's Plugin on multiple versions of Maya

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
Mickey-G
1489 Views, 3 Replies

How to install Quixel Bridge Megascans's Plugin on multiple versions of Maya

I have Quixel Bridge Megascans Plugin installed on Maya 2020 and 2022. Both versions work fine, but it was a while ago so I don't recall how it was done but I'm unable to figure out how to install it to Maya 2024. When trying to install from bridge it says the plugin was installed but I think it's looking at the wrong version and I don't see how to tell it to aim for 2024. How can I manually install the plugin to Maya 2024?

I'm on Windows 10, running the most updated Bridge (2023.0.0) and Maya (2024.1) The working plugin is MS Plugin 7.1.5 - just need it in 2024 as well.

Thanks for your help!

Labels (3)
3 REPLIES 3
Message 2 of 4
Anonymous
in reply to: Mickey-G

Did you try contacting the developers of this add in?

Message 3 of 4
Mickey-G
in reply to: Anonymous

Yes I submitted a request through Quixel's Help site. Just checking where I can. I will post an update if they respond, no word yet. 

Message 4 of 4
Mickey-G
in reply to: Mickey-G

Quixel got back to me and informed me that Maya 2024 isn't yet supported by their plugin. They support Maya 2020, 2022, and 2023. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators