Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How to install Maya 2024.2 on Rocky 8.7

3 REPLIES 3
Reply
Message 1 of 4
e_juma
69 Views, 3 Replies

How to install Maya 2024.2 on Rocky 8.7

It shows one error as below.

3 REPLIES 3
Message 2 of 4
e_juma
in reply to: e_juma

It is like something worng. I cannot post the error message. It always says 'invalid HTML'. I tried to post a picture. It fails toow.

Message 3 of 4
e_juma
in reply to: e_juma


Maya2024_64-2024.2-1191.x86_64 conflicts with file from package openssl-libs-1:1.1.1k-7.el8_6.x86_64

Message 4 of 4
e_juma
in reply to: e_juma

file /usr/lib/.build-id/f9/0bdd9a757cc88bd149352a8e3b488944ba78f4 from install of Maya2024_64-2024.2-1191.x86_64 conflicts with file from package openssl-libs-1:1.1.1k-7.el8_6.x86_64

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report