Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

How to delete design

19 REPLIES 19
SOLVED
Reply
Message 1 of 20
trhodesL6HUL
5326 Views, 19 Replies

How to delete design

Screen Shot 2017-05-01 at 13.45.56.pngScreen Shot 2017-05-01 at 13.46.14.pngScreen Shot 2017-05-01 at 13.46.20.pngScreen Shot 2017-05-01 at 13.46.25.png

I've tried restarting the machine, and restarting Fusion 360. Still getting the same error message.

19 REPLIES 19
Message 2 of 20
paul.clauss
in reply to: trhodesL6HUL

Hi @trhodesL6HUL

 

Thanks for posting! It looks like you are unable to delete a design that is not referenced by any other designs or in use by another team member.

 

Sometimes this issue can be resolved by opening the design, saving a new version, and then closing the design. After the new version is allowed to sync to the cloud you should be able to delete it. Please try doing so and let me know if you are still unable to delete the design.

 

You might also want to try deleting the design from your A360 Dashboard rather than the Fusion 360 Data Panel.

 

Hopefully this helps! Please let me know if you have any questions - I am happy to continue troubleshooting.

Paul Clauss

Product Support Specialist




Message 3 of 20
trhodesL6HUL
in reply to: paul.clauss

Saving a new version and deleting from the A360 Dashboard did not work. What should I try next?

Message 4 of 20

Hi @trhodesL6HUL,

 

Did you insert the design to any other designs, and then delete the link by any chance? If that's the case, the older version of the design is still referenced and you will need to delete its parent first. In the screencast below, I inserted "Child" into "Parent" and saved "Parent" as version 2. Then, I broke the link in "Parent"and saved it as version 3 so it seems like "Child" is not used in any other designs but actually it is still used in version 2 of "Parent". To delete "Child", I deleted "Parent" first and then I was able to delete "Child". 

 

If you need to keep the parent design, please download a copy from A360. I hope this helps!

 

Masanobu Minohara

Product Support Specialist



Fusion 360 Webinars | Tips and Best Practices | Troubleshooting
Message 5 of 20

this is really annoying, I'm trying to delete old designs since half an hour but can't get it to work! why is it not possibel to check a box saying "delete all references!"? ...I can't find any references in any version but it still tells me so. is there another clean way to handle this?

 

Thank you!

Alex

Message 6 of 20

Hi Alex,

 

Are you receiving this error?

Screen Shot 2017-05-01 at 13.45.56.png

 

As I mentioned in the earlier post, have you deleted the parent design? At the moment, I am not aware of another way of deleting designs that were once referenced.

 

If that does not fix the issue, would you be able to invite me to your project and let me know the name of the design you are trying to delete? I'd like to take a deeper look at it. My email address is masanobu.minohara@autodesk.com

Masanobu Minohara

Product Support Specialist



Fusion 360 Webinars | Tips and Best Practices | Troubleshooting
Message 7 of 20

Hi @alexandwirtz,

 

Thank you for inviting me to your project! I didn't have time to check all the versions of both designs but I found they were once used in Lipod. You need to delete Lipod first, then you will be able to delete MiniLight alt! If you need to keep Lipod, please download a backup file from the web before deleting it.

 

open details on web.png

 

Please let me know if you have any questions.

 

lipod minilight.pngver27 minilight.png

 

 

 

Masanobu Minohara

Product Support Specialist



Fusion 360 Webinars | Tips and Best Practices | Troubleshooting
Message 8 of 20
johnson2423
in reply to: masa.minohara

Is this still the most current method of deleting a file? 

 

What if you can't remember what the 'Parent' was that the child is referencing?  I"ve changed the files name to "delete" to segregate it but I"m not certain what design I stuffed this parent into.  So I can't just download the "parent", delete the parent, and the re-upload the parent....

 

https://a360.co/2w00sru

Message 9 of 20
David_Ewen
in reply to: masa.minohara

This supposed solution is all good so long as you know how, when, where and why you have referenced a file.... I can't remember what I did 10 minutes ago, much less some obscure reference to some version of some design somewhere in my tree of designs...

 

But, the issue still remains - how to find references when Fusion says there is no reference, yet still will not delete the file?

 

Fusion should be able to advise what the Child -> Parent or Parent -> Child references are regardless if "link" is broken in the design.

* Or, enable us to delete files if the link is broken. It's broken, so why should that stop the deletion?

* If the file is deleted, yet is "unlinked" in another design/file, then if it is needed later, open that unlinked file from the design that contains it. It should be stored in that design if there is no external link.

David Ewen
Message 10 of 20
David_Ewen
in reply to: David_Ewen

After a bit of digging around - (I've struggled with this issue for months, maybe as long as 2 years....)

 

I finally discovered that I can investigate previous "references" of a file - BUT  only on the web, NOT within Fusion itself.

I'm running the MacOS version of Fusion, maybe it's possible in the Windows version.

David Ewen
Message 11 of 20
David_Ewen
in reply to: David_Ewen

More and more and more and more and more steps, digging, attempting to find, downloading, uploading....

4 hours later, still can't delete 2 files. Can I charge Autodesk for my time?

 

After these 4 hours of attempts to delete just (2) files.

I have discovered

  1. downloading a drawing of an assembly (.fz3 file) 
    1. includes all of the components of the assembly file AND the assembly file itself and all sub assemblies
      1. Uploading - of course - uploads all of these files
        1. My suggestion - make a new folder for each file if it is 
          1. A drawing
          2. An assembly
      2. Uploading does NOT link the original assembly file to the drawing.
        1. Not the same way it was originally linked
          1. ie: the drawing is part of the assembly
            1. Now the assembly is part of the drawing - so it's backwards. 
  2. Certain tasks can ONLY be done on the web, and certain tasks can ONLY be done in the Fusion App.
    1. Finding links can only be done on the web
    2. Uploading fz? files can only be done in the App.
      1. Well, you can upload them via the web, but they are unusable and inoperable.
  3. Once a design is downloaded and then re-uploaded (into it's own folder of coarse)
    1. The app and the web don't seem to sync.
      1. One doesn't know what the other contains.
        1. Especially if you attempt to "clean up" the mess Fusion just created by uploading every component of an assembly, which sometimes contain multiple assemblies nestled. Not to mention drawings.

 

To top it all off;

Downloading even (1) file is extremely tedious. 

  1. Open the App
    1. Find the file
      1. Click the version history button 
        1. Click the link to open the file on the web
          1. Click the download arrow
            1. select the file type
              1. wait for the download message informing you that an email will be sent
                1. click the "OK" button
                  1. wait 5-30 minutes for the email for (1) file

This should be a 3 step process

  1. Click the file in Fusion
    1. Select the file type
      1. Click the Download button

No email, no going to the web - etc etc etc

David Ewen
Message 12 of 20
alexandwirtz
in reply to: David_Ewen

Hi David, 

I gave up on it a long time ago and just simply create a trash folder in the project and move anything I don't need any more in there. (..or name it "old stuff", archive...).

 

Alex

Message 13 of 20
jpgX6TC9
in reply to: masa.minohara

This question is still unresolved.
And my projects are cluttered with files that I can not delete or move.
It is very painful. It's time for a simple way to delete files.
cordially

Message 14 of 20
levleon13
in reply to: trhodesL6HUL

How stupid that this is not yet solved????

Same issue... can't find the reference. Really annoying and actually thinking migrating to other software if such simple requests  cant be fixed\done for.. jesus crist, almost 6 years

Message 15 of 20
jhackney1972
in reply to: levleon13

If you are interested, this Blog Article and Video will tell you how to get rid of undeletable files.  I suggest you create a Trash folder, move all files you want to get rid of, that give you issues, and run the process on that folder from time to time.


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Message 16 of 20
levleon13
in reply to: jhackney1972

yep.. i dont have other options i guess.

Message 17 of 20
David_Ewen
in reply to: levleon13

This solution works on all files.

I have used it to remove / delete old files that I could not remove any other way.

 

https://www.youtube.com/watch?v=JAx6tOHFRfo

David Ewen
Message 18 of 20
David_Ewen
in reply to: jhackney1972

Jay,

 

I also posted a link to your YouTube video.

Thanks for this info! It really helped me clean up my data.

 

David

David Ewen
Message 19 of 20

I'm sorry that is in no way a solution. 

Message 20 of 20

I never said it was a solution, just a workaround to get the job done.


"If you find my answer solved your question, please select the Accept Solution icon"

John Hackney
Retired

Beyond the Drafting Board


Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report