Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion360 will not open

17 REPLIES 17
SOLVED
Reply
Message 1 of 18
guillermo.baselga
580 Views, 17 Replies

Fusion360 will not open

I  come to this forum as my last resource, since ive tried everything i could and I just can not get the fusion360 program to work. When the program opens, it launches as normal, but when trying to open the log in, it recognizes the click, but just does not open the browser. Here is a list of all the things I've tried so far:

- Install and reinstall 

- Repair the program and Reset the program from Fusion Service Utility

- Reinstalled the AdSSO (and then rebooted)

- Checked the path on "HKEY_CURRENT_USER\Software\Classes\adsk.idmgr\shell\open\command"

- Deleted the "%localappdata%\Autodesk\Identity Services\WebView2" folder

After every single step, I have restarted both the program and the computer, to no avail. I am trully lost, and would gladly take any help i can get.

 

Ive linked the before and after click on the Fusion 360 app (its in spanish but its just the default messages)

17 REPLIES 17
Message 2 of 18

I have also tried both running it as an admin and not as an admin, i forgot to add them. I followed all solution in this article:

https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/Sign-in-in-Fusion-...

Message 3 of 18

@guillermo.baselga Is this the first time you are trying to login to Fusion? Can you direct message me the email ID you have used to register for Fusion? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 4 of 18

Can you try to private message me first? It says ive "reached de maximum number of private messages" even though ive sent none

Message 5 of 18

@guillermo.baselga Thanks for the email ID. I checked in our backend and the backend looks good. So let's try to see what is happening here. 

1. IF you can close Fusion from the task manager
2. Go into Add/remove program - Select Autodesk Fusion - MODIFY

This will launch the Fusion service utility. 

3. Run the Gather system info - This will generate two zip files 
4. Attach the Fusion diagnostics logs.zip in here

I assume you already tried change in default browser. Do you have any other Autodesk products on your machine? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 6 of 18

I have run the diagnostic, where do the zip files generate? No location has opened directly.

 

I do not have any autodesk software, i used to have autocad 2023 but i uninstalled it, and have had fusion360 for the past year or so without any issue

Message 7 of 18

@guillermo.baselga When you run the gather system info does it completely with this message? 

 

0EM3g000003H9M6.png

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 8 of 18

No, it does not. it just closes the app

Message 9 of 18

@guillermo.baselga Lets collect the logs manually then - https://www.autodesk.com/support/technical/article/caas/sfdcarticles/sfdcarticles/How-to-manually-co...

Will need the install, application and service logs. Once you collect them please do this to see if that helps also:

1. Go to Fusion service utility again
2. Uninstall the application 
3. Then go into C:\Users\(username)\Appdata\Local\
4. Delete the Autodesk folder
5. Now install Fusion again

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 10 of 18

Here i have all the files in the logs folder

Message 11 of 18

@guillermo.baselga Is this the only log available? In the article there is a link for the application logs as well. Can you get them posted, please? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 12 of 18

Here you have them, my apologies

Message 13 of 18

@guillermo.baselga The logs that you attached also shows some error. So here is what we can try.

1. Close Fusion in task manager
2. Close Autodesk Identity Manager if it is running task manager
3. Go to add/remove programs - remove Autodesk Identity Manager
4. Please restart your machine
5., Now login to Fusion

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 14 of 18

I removed the identity manager, rebooted the machine, reinstalled it and it works now! Thanks a lot 😄

Message 15 of 18

@guillermo.baselga Glad it works. I know exactly what happened here. It's the Identity manager that was installed with AutoCAD that is an older version that Fusion failed to recogize. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 16 of 18

Hi there, I'm facing the same issue. I followed the FAQ. Uninstalled the identity manager. But not working too

Message 17 of 18

@joshuatjl @If you don’t mine can you describe the problem you are facing again please so that there is no assumption? 

Also, above in this thread we have details on how to get log files. Please provide them as well. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 18 of 18

Hi @RajkumarIlanchelian 

 

My fusion couldn't start my browser and i have tried all the ways in the FAQ provided by Autodesk also nothing happen. Help pls.Been a week since i left this message

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report