Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 unable to open files after update

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
j.berez
136 Views, 4 Replies

Fusion 360 unable to open files after update

I recently tried to open a file on my "single-user storage" that was accessed maybe a week ago. An error dialogue popped up that said I should update Fusion to be able to access that file. I checked and this only affected two recently edited files. I updated Fusion. Now, when I try to open these files I get another error. There's a lot of time invested in these files... it feels like the a major point of cloud storage is avoid file corruption... but here we are. Any advice or support from the Fusion team?

jberez_0-1700584159416.png

 

4 REPLIES 4
Message 2 of 5

@j.berez @Can you confirm some of the below questions? 

1. Are you workin to on multiple machines or only one? 

2. If you go to Help-About what version of Fusion are you on? 

3. On that error please collect the logs and attach here 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 5
j.berez
in reply to: j.berez

I tried this one two different computers. On the first, I was running
2.0.16976 x86_64 when I received a error message that said I had to 'update
to open this file.' On the second, I was also running this version then the
same error occurred saying I needed to 'update to open this file.' I
updated Fusion on the second computer to 2.0.16985 x86_64. After updating I
tried to open the file again and received the error message: "Fusion 360 is
unable to open . IT may not have been synced correctly. Make sure
everything is saved, restarted Fusion 360, and try again. If it still
doesn't work..."
Message 4 of 5

@j.berez The version you need to be in 2.0.17721

1. Close Fusion
2. Delete the shortcut that you use to launch Fusion (important)
3. Go to add/remove program
4. Select Fusion - Select Modify

This will launch the Fusion service utility 

5. Run the "Repair Fusion"

This will take you to 2.0.17721 and also create a new shortcut for you. This should solve the issue. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 5 of 5
j.berez
in reply to: j.berez

That resolved my issue -- thank you!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report