Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 Product design extension "something went wrong"

1 REPLY 1
Reply
Message 1 of 2
Dzollinger
98 Views, 1 Reply

Fusion 360 Product design extension "something went wrong"

I am an Education user, a professor teaching a class using fusion 360. We are trying to use the product design extension on one of our projects. However, when I and several (but not all) students try accessing the extension, we receive the following error: "Something went wrong. Please try again in a few minutes." I have been trying to activate the extension since last week and have tried on multiple computers. The other available extensions do work. I have activated and used all of them previously and am currently at a loss of what else to try.

 

I did try searching through the forums for a similar issue but the related issues are closed as resolved without suggesting anything different than what I have already tried beyond simply waiting and hoping.

 

Thank you for any assistance anyone can offer.

1 REPLY 1
Message 2 of 2
Dzollinger
in reply to: Dzollinger

I guess I'm SOL, then? The other extensions work, but the Product design extension is not working for me and a few of my students. Weeks later, it is still not working and has been tested on multiple computers. As an educational user, I cannot contact support and only get referenced to this forum. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report