Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot launch or sign into Fusion 360, error occurs across many computers.

56 REPLIES 56
SOLVED
Reply
Message 1 of 57
burkepA4PEW
4376 Views, 56 Replies

Cannot launch or sign into Fusion 360, error occurs across many computers.

I recently set up an account and downloaded Fusion from the website. However, I cannot launch the product and end up in a sign in loop.
What occurs is I open Fusion 360 application. It says sign in on website and takes me to the website, I sign into my account, it takes me back to fusion, and then back to the website and says I have signed out of desktop.
This exact same error has occurred on multiple machines. One running Windows 10, one running Windows 11, one running Mac OS. On all of those computer, other Autodesk accounts have no issue signing in and launching Fusion 360, both before and after this error has occurred. It seems only to happen with, my account.
I have tried it with multiple browsers. I cleared browser cache and cookies on multiple browsers. I have reset fusion via the Fusion 360 service utility on multiple devices, I have done a complete wipe of the program and a clean install on multiple computers. Yet still getting the same error, but only with this particular account. I have not been able to use fusion at all with this account.
There is an attached image of the end screen, and video of the error occurring.

 

Labels (2)
56 REPLIES 56
Message 2 of 57

@burkepA4PEW There were no other attachments to the post but let's try to see where the error could be. IF this seems to be account specific then here are a few things to try out.

1. First let's make sure you have access into Fusion team - login in using your credentials here - does it work? - https://login.autodesk360.com/login

2. If it does, while logged in here, launch Fusion 360 and what is the experience. 

If the above does nothing different,

3. If you have other Autodesk product, login using your account on that product. 
4. now launch Fusion 360

If this still does not go anywhere

5. Go in say on the windows system to %localappdata%\Autodesk
6. Delete two folders - Identity services and Web Services
7. Now launch Fusion 360

If we are still not going anywhere with the login, we will need to review log files from the machine.

1. While launching fusion 360 on windows click on Ctrl+Shift to launch the Fusion service utility
2. Run Gather system information 
3. Post the diagnostic.zip file that it generates 
4. After collecting the zip file, run the repair Fusion 360 to see if that helps too



Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 3 of 57

Thank you Rajkumar for the response.

I am not sure what happened but I did reattach the video and image to the original post so they should be visible now.

 

1. whether I am logged in or not, when I launch Fusion 360 I still get the same sign-in screen that says "we will take you to the web browser, then bring you back here" and the same error occurs.

I currently have no other autodesk products to attempt to launch.

 

2. I deleted identity services folder, but there is no webservices folder in the Autodesk folder. there is a webdeploy folder? Deleting the identity service folder did not work.

 

3. I have attached diagnostic logs. The repair Fusion 360 option did not solve the issue.

Message 4 of 57

@burkepA4PEW Thank you for trying out the suggestions and attaching the logs. Taking a look at it now. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 5 of 57

@burkepA4PEW While we look at the logs can you please try out a couple more things? 

1. Sign out of your forums page
2. launch Fusion again and try the whole workflow? 
3. Certainly seems like some single sign on that it is trying to accomplish (may be wrong but that is where the logs will help). 
4. And you may have already tried this, when you get the browser saying that you are logged out, can you say logout of the browser, close browser and try again? 

In the video you attached this flashed for a second that I am also trying to make sense of.

Screenshot 2023-05-04 at 11.26.45 AM.png

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 6 of 57

I signed out of forum and Launched Fusion. and the same issue occurred. I have tried that multiple times, on several computers.

 

For what it is worth I have changed my default browser, and tried this on Windows with both edge and Chrome browsers, and on a Mac with both Safari and Chrome browser. Always the same error occurs.

 

 

Message 7 of 57

@burkepA4PEW Thank you for quickly trying this out. We are looking at the logs. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 8 of 57

Thank you 

Message 9 of 57

@burkepA4PEW Ok. There is one thing we found on the backend that we may think could be causing the problem. So here is one thing to try. There are certain steps that may not be necessary below but I am going to ask that you pelase do all of the below:

1. Close Fusion 360 if you have it open 
2. Restart machine
3. launch Fusion 360 and run through the workflow. 

If the backend fix we did was the problem, then you should be able to login. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 10 of 57
burkepA4PEW
in reply to: burkepA4PEW

I will give it a try

 

Message 11 of 57
burkepA4PEW
in reply to: burkepA4PEW

Thank you!

That finally did it. It was strange because it said I had an open session on the computer I was on, and it prompted me to close out that session. Once I did that it appears to have opened Ok.

 

 

Could you explain what was wrong? Was it something that had nothing to do with my local machine?  I have an open ticket with Autodesk support and would like to tell them how it was resolved.

 

Message 12 of 57

@burkepA4PEW Glad to know that the problem is now resolved. The problem was that in the back end your team hub was only pre approved and not active. Once we did the activate the hub here you are able to use the product. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 13 of 57
burkepA4PEW
in reply to: burkepA4PEW

I would have thought since this ticket has been open for almost a week someone in support might have looked into it sooner. I greatly appreciate you finding the solution.

Message 14 of 57

@burkepA4PEW Do you have a case ID by any chance? 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 15 of 57
burkepA4PEW
in reply to: burkepA4PEW

It was Case #: 20416695.

 

Thank you again for your assistance

Message 16 of 57
burkepA4PEW
in reply to: burkepA4PEW

Hello again,

 

It turns out a coworker of mine on the same team is having the same issue I had. I suspect it is the same backend issue. What is the best path towards resolving that?

Message 17 of 57

@burkepA4PEW Hard to say without looking but if they can contact us (even in this thread) can look in to what could be happening. 

If you had invited (or anyone had invited) them to your team hub, ask them to look for the email and accept the url in the email. This will work to solve the problem too. 

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 18 of 57

Hello I am there colleague of burkepA4PEW who was having the same issue he did with Fusion refusing to load. As suggested I found my email invitation to join the team hub and accepted it, and this solved the problem. Thank you for the very help.

Message 19 of 57

@piperjo Excellent and thank you for confirming here. Really appreciate it!

Rajkumar Ilanchelian
Autodesk Fusion

Join Fusion Insider

Message 20 of 57

@RajkumarIlanchelian I am facing a similar issue. I tried every possible solution provided by the forum and Support. I also tried switching to Windows 10 from Windows 11. I tried changing the laptop but none of them worked. I am chatting with support for the last several weeks but unable to get anything useful to date. I am attaching the screenshot of the error and the log file. I hope I do have the same error. 

padmalayarawal_0-1686328683539.png

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report