Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't see anything, can select things but nothing is visible. Other glitches too

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
ethanliu114
1701 Views, 5 Replies

Can't see anything, can select things but nothing is visible. Other glitches too

I'll post a screenshot below, but basically I can't see anything, from any of my projects, the screen is just blank. I've made sure all components and bodies are visible. I can apparently select things and make changes but I can' see whatever I'm doing. The viewcube is not visible but I can still interact with it. I have opened my projects on other computers and they work fine so it is likely something about my computer.

 

It's like the canvas is frozen but everything else behind it still works but just isn't visible. Sometimes when I open the project I can see my model but cannot interact with it in any way

 

Here are the things I have tried so far:

  • Restarted computer multiple times
  • Done clean installs of Fusion 360 multiple times
  • Updated graphics card drivers to the latest

Here is what my screen looks like:

brokenFusion.PNG

As you can see the timeline has glitched out too.

 

Any help appreciated, Thanks!

5 REPLIES 5
Message 2 of 6
Phil.E
in reply to: ethanliu114

Do you see then with an empty new design?

 

What is your graphics card?

 

When did this begin?





Phil Eichmiller
Software Engineer
Quality Assurance
Autodesk, Inc.


Message 3 of 6
ryan.bales
in reply to: ethanliu114

Try switching to DX9 in the preferences and/or disabling hardware acceleration:

 

Either should work but you might consider doing both. 

  1. Before opening/creating any drawing in a new install or update.
    • Close Fusion 360 and delete the CertificationDB.xml​ file in the directory below.
      • %localappdata%\Autodesk\webdeploy\production\ID\FusionDocStream\Autodesk\FusionDocAcad\PTXML\
  2. After a drawing has been opened/created and closed at least once in a new install or update.
    1. Navigate to %localappdata%\Autodesk\Autodesk Fusion 360\AcCore\production\
    2. Open reg.json with a text editor such as Notepad++
    3. Search for the key "HardwareEnabled"
    4. Change its value to 0 and save.


Ryan Bales
Fusion 360 Product Support
Message 4 of 6
ethanliu114
in reply to: ryan.bales

Thanks, switching to DX9 worked for me.

Message 5 of 6
yateslowell
in reply to: ryan.bales

I had an identical issue.  The file path was slightly different.  I just went to file explorer and searched on the filenames.

 

My path for the  "CertificationDB.xml"​ file is as follows:

C:\Users\***(removed account name)***\AppData\Local\Autodesk\webdeploy\production\a95f8c5ccd1169cf841c8219266ac15fc1536633\FUSIONDOCSTREAM\Autodesk\FusionDocAcad\PTXML

 

The path on my computer for "reg.json" is as follows:

C:\Users\***(removed account name)***\AppData\Local\Autodesk\Autodesk Fusion 360\AcCore\production

 

The instructions provided by @ryan.bales was spot on.

 

@ethanliu114

Message 6 of 6
yudabossgaul
in reply to: ryan.bales

bro it works, thank you for saving my life

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums