Community
Fusion Support
Report issues, bugs, and or unexpected behaviors you’re seeing. Share Fusion (formerly Fusion 360) issues here and get support from the community as well as the Fusion team.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

An unexpected error occurred while downloading and opening a document from A360

7 REPLIES 7
SOLVED
Reply
Message 1 of 8
maximJG5KB
3105 Views, 7 Replies

An unexpected error occurred while downloading and opening a document from A360

I don't know if this is related to a recent update but as of this morning, I am unable to open any models on my MacBook Pro.

I get the same error message ("An unexpected error occurred while downloading and opening a document from A360") whenever I try to open a model and sporadically even when not trying to open anything.

 

Things I have tried:

- working in Offline Mode 

- disconnecting my computer from the internet

- uninstalling Fusion360 using the uninstaller and reinstalling

 

None of these has helped the issue, I'm still seeing the error.

Also, whenever I try to quit Fusion360, it stalls and crashes.

I thought it might be server-side so I tried opening a file on a different machine running Windows without a hitch.

I can even create and save files on my mac, just not open them.

 

Following another thread from 2015 (old thread) , I also deleted/renamed BrowserStorage_login.dat.

I couldn't locate the PLM360Cache so I did not delete that.

Any suggestions? Please let me know what files I can upload to help look into the issue.

Thanks!

 

CER_147473735

7 REPLIES 7
Message 2 of 8
innovatenate
in reply to: maximJG5KB

I'm seeing some network errors in the log files:

 

20170426T102101 I The proxy server is 
20170426T102101 E Network failed request - response NOT OK:
URI:https://pstatic.autodesk360.com/static/9B-2016.r9/communities/images/default_group.png
...X-Request-ID: ContentBrowser(61f2c369-dbd3-4f40-8927-963417f5eff6)__2c1c7777-3ab0-4003-b6b6-bd63fc6f41d5 
...response: HTTP/1.1 404 Not
Access-Control-Expose-Headers: Timing-Diagnostics
Connection: close
Content-Encoding: gzip
Content-Length: 0
Content-Type: text/html;charset=UTF-8
Date: Wed, 26 Apr 2017 17:21:01 GMT
P3P: CP="IDC DSP COR ADM DEVi TAIi PSA PSD IVAi IVDi CONi HIS OUR IND CNT"
Server: nginx/1.11.5
Set-Cookie: JSESSIONID=10DB709F861790DBD55D981C12B4BE83; Path=/; HttpOnly
Timing-Diagnostics: STUB(6-8), CACHE(11-1), DB_COUT(3-1), DB(3-1), DB_CIN(3-3), TOTAL(26-9)
Vary: Accept-Encoding
X-Request-ID: ContentBrowser(61f2c369-dbd3-4f40-8927-963417f5eff6)__2c1c7777-3ab0-4003-b6b6-bd63fc6f41d5
X-XSS-Protection: 0

 

20170427T132237 E 1493324556791 1493324557148 GET https://ui-dls360.autodesk.com/fusion/version.txt 6 Couldn't resolve host 'ui-dls360.autodesk.com'
20170427T200213 I Starting upload. Original File: _Cone, Queued File: ba9db18f-e234-4d52-8d27-5cf35a852095.f3d
20170427T200213 E Exception bad lexical cast: source type value could not be interpreted as target when uploading file  to your A360 account. Please ensure network connectivity.
20170427T200213 W Exception bad lexical cast: source type value could not be interpreted as target when uploading file  to your A360 account. Please ensure network connectivity.

If you open the below URL in a web browser, do you see the secure green lock in the address bar?

https://ui-dls360.autodesk.com/fusion/version.txt

 

Green Lock trusted website IE.png

 

Is there a firewall or anything in your network that might be hampering network communications? There are a bunch of good suggestions in the below article that can help with network connectivity issues.

https://knowledge.autodesk.com/support/a360/troubleshooting/caas/sfdcarticles/sfdcarticles/Network-C...

 

I look forward to your reply. Please let me know if you have any questions. 

 

Thanks,

 

 

 




Nathan Chandler
Principal Specialist
Message 3 of 8
trevordodd
in reply to: innovatenate

I've been having a similar problem since yesterday. "An unexpected error occurred while downloading....." on a Mac. For me, the problem began when I ran a script to duplicate a simple design 61 times with different parameters and Save As each to a cloud folder. It seemed to work well but had a problem uploading one of the files. I let it sit a while to try to finish uploading, but Fusion eventually crashed. I reopened Fusion and figured I would delete the 60 files that did actually make it to the cloud and start over, but when I tried to delete from the cloud, Fusion crashed. Next, I tried logging into A360 through via web browser and was able to successfully remove the files that way. Now, I can view my files in the Data Panel but can't download or upload anything and Fusion is, even more annoyingly, alerting me every two seconds about this error. I'm completely stuck. I tried logging into Fusion on a computer at work and my account seemed fine. Everything seemed to work normally on that computer. My guess is that Fusion on my personal computer it's still trying to upload and/or download files that don't exist. I hope someone can help me get to the bottom of this!

 Fusion_error.jpeg

Message 4 of 8
innovatenate
in reply to: trevordodd

 

There is definitely something stuck in the upload queue. If you're not worried about the designs in the upload queue, could you give option 3 a try in the below link?

https://knowledge.autodesk.com/support/fusion-360/troubleshooting/caas/sfdcarticles/sfdcarticles/Fus...

 

I think that will be the fastest way to resolve the issue. I hope that helps. Please let me know if you have any questions.

 

Thanks,

 




Nathan Chandler
Principal Specialist
Message 5 of 8
maximJG5KB
in reply to: innovatenate

Hi Nathan,

I took a look at the networking stuff you mentioned and none of it seemed to apply (I got a secure connection, all ports open on router and computer, no proxies, no firewalls, nothing that could mess with the connection to the servers).

Out of curiosity, I decided to try out the advice you gave to trevordodd and everything seems to work fine now.

Knowing what the problem is, I can start to guess at what caused it. My best guess is that an upload got interrupted at a bad time by a spotty connection and/or a file that was open on multiple computers caused some sort of issue as one got saved/uploaded. Beyond that, your guess is as good as mine.

Thanks for the help!

Message 6 of 8
trevordodd
in reply to: maximJG5KB

Thanks, innovatenate. It looks like you got two of us up and running! After completing option 3 from above, things were better but I was still having issues deleting files from the cloud so I manually deleted (er, moved) the locally stored files in the neighboring folders. Everything seems happy now.
Message 7 of 8
mir546
in reply to: innovatenate

Link not available. can you update the link? I am having the same problem. This error occurs when opening the project. "an unexpected error occurred while downloading and opening a document". Reinstalling fusion360 did not help.

Message 8 of 8
contactF3CNJ
in reply to: mir546

Exact same situation here.

I am getting really annoyed with Fusion. If you want to charge it like a professional program, please maintain it like a professional program

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report