Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fusion 360 machine library missing

19 REPLIES 19
SOLVED
Reply
Message 1 of 20
wpillinger
4095 Views, 19 Replies

Fusion 360 machine library missing

Hi,

I've just started using the Manufacture module, focusing on AM.

However, when I open the Machine Library, it is empty, particularly the Fusion 360 library is not showing (see attached screenshot). Same on two PC installations.

Couldn't find any guidance to fix this.

 

Thanks for support, regards

Willy

Labels (1)
19 REPLIES 19
Message 2 of 20
aarnaout4YCM5
in reply to: wpillinger

I'm also having the same issue after redownloading/installing fusion 360. I'm using an educational license, but i don't think that is the primary issue. 

 

Fusion 360 Library Missing.PNG

Message 3 of 20
rfassberg
in reply to: wpillinger

Same issue here.  Is something broken in latest update??

Message 4 of 20
FrodoLoggins
in reply to: rfassberg

Something's broken in every release lol

- Time Magazine’s Person of the Year 2006
- Apple M1 Max rMBP A2485 // Latest MacOS // Latest Fusion
- Usually working off files uploaded to Fusion as: Step, STL, SLDPRT. If it matters ask me.
Message 5 of 20
aarnaout4YCM5
in reply to: wpillinger

I rebooted my fusion 360 and it suddenly appeared probably just a bug. 

 

Fusion 360 Library.PNG

Message 6 of 20
jeff.pek
in reply to: wpillinger

Hi all -

 

We were having some problems in the back-end service that provides the machine library content. We believe these are resolved now. Please let us know if not.

 

Jeff

Message 7 of 20
jeff.pek
in reply to: wpillinger

Note that it will require a Fusion restart to get it to go looking for the machines again.

  Jeff

Message 8 of 20
rfassberg
in reply to: wpillinger

Looks good now after a restart today.   I can finally see the Fusion library.  Thanks for getting this fixed

Message 9 of 20
wpillinger
in reply to: wpillinger

Indeed, it works now.

Thanks a lot for picking this up, 

Regards

Message 10 of 20

I'm having the same issue.  Restarting Fusion 360 didn't help.

 

-Phil

Message 11 of 20
jeff.pek
in reply to: wpillinger

Hmm. As far as I know, the system is operational. Can you show a screenshot of where you're not seeing machines?

BTW, can you try to manually access the following URL in a browser, and tell me what you see?

https://cam.autodesk.com/machines/machines/machines.json

 

Thanks,

  Jeff

Message 12 of 20

Hi all,

Since last update, I'm facing the same issue with machine library. Usually there are several machines like EOS, ultimaker etc but now I can see only Autodesk generic FFF machine. Even other machines like turning, milling only few are listed but there used to be a lot more machines. Even restart fusion didn't worked and even re-installing also didn't worked. I think its my user related because on the same computer in my colleagues login, it shows all machines. So basically looks like a settings issue. BTW, Enable cloud libraries option under preferences is ticked on. Appreciate any help in this regard.

Machine library.JPG

 

Message 13 of 20
jdw7122
in reply to: ananthsemail

Hi. Did you get this resolved? I'm having the exact same issue since latest update. Thanks!

Message 14 of 20
apwdesign
in reply to: wpillinger

Also having the same issue. (Even after rebooting)

Message 15 of 20
bmorrow
in reply to: wpillinger

any resolution?

Message 16 of 20
jeff.pek
in reply to: wpillinger

Can you check the state of this item in Preview Features in Preferences?

jeffpek_0-1676205187777.png

 

Jeff

Message 17 of 20
mstickneyUNK39
in reply to: jeff.pek

Looks like this screw up was never fixed.  I can't fathom why someone would link to a DLL on the internet.  Did anyone have the sense to provide a method for a manual backup?  Or am I being too optimistic?

Message 18 of 20
echojjj
in reply to: wpillinger

Fusion machine library is empty.  Restarting Fusion doesn't solve the problem.  The setting Automatically get latest Posts, Machines and Print Settings is marked.

Message 19 of 20
seth.madore
in reply to: echojjj

I'm sorry to hear that's happened to you. Have you worked thru the steps in this article?

 

If you navigate to your web storage (click on the "world" icon in the Data Panel), do you see your files there in the appropriate folder?


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 20 of 20
echojjj
in reply to: seth.madore

Thanks for that.  I got it working with the Enable Cloud Libraries checkbox.  Not sure why it wouldn't be enabled by default.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums