Community
Fusion Manufacture
Talk shop with the Fusion (formerly Fusion 360) Manufacture Community. Share tool strategies, tips, get advice and solve problems together with the best minds in the industry.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

CAM Issues, Z Overtravel. Simple CNC Mission Turned Difficult

5 REPLIES 5
Reply
Message 1 of 6
nickA9AGT
297 Views, 5 Replies

CAM Issues, Z Overtravel. Simple CNC Mission Turned Difficult

Hello Autodesk Community,

 

I am new to CNC Machining and have just gotten myself a Genmitsu PROVerXL 6050 Plus, and am more than eager to use it. The issue is, I haven't been able to get it to run, it comes with these two practice boards to help set up, however I haven't been able to get it to work yet. 

 

I have been watching youtube tutorials on how to set this up, starting with the fact that my exact CNC does not exist on fusion 360 so I had to spec one out using the Autodesk template. One thing I noticed about it though is that it doesn't give bed sizes on the setup, and this may be the issue I've been facing but I haven't seen a way to include that. 

 

I've set up a pocket with the correct bit and when I upload the Gcode to UGS, zero in the starting point including with the probe to make sure heights are correct it shoots up to go to the home position and says it has z level overtravel. I can't get further than that and the issue has to lie somewhere within fusion 360. For the life of me I cannot find a tutorial anywhere explaining this issue, I've included photos of my settings, and the file I use to try and run it. Please someone help me out, I've been behind with my CNC job by about a week trying to figure this out. 

Screenshot 2024-04-24 at 10.39.44 AM.png

Screenshot 2024-04-24 at 10.40.13 AM.png

Screenshot 2024-04-24 at 10.40.35 AM.png

Screenshot 2024-04-24 at 10.40.45 AM.png

Screenshot 2024-04-24 at 10.41.01 AM.png

Screenshot 2024-04-24 at 10.41.15 AM.png

Screenshot 2024-04-24 at 10.42.00 AM.png

Screenshot 2024-04-24 at 10.42.11 AM.png

Screenshot 2024-04-24 at 10.42.30 AM.png

Screenshot 2024-04-24 at 10.42.40 AM.png

Screenshot 2024-04-24 at 10.43.40 AM.png

 I've only changed the feedrate in these options not the home position, and I haven't found anywhere that allows me to input bed dimensions. 

 

 

 

Labels (1)
5 REPLIES 5
Message 2 of 6
seth.madore
in reply to: nickA9AGT

A few comments:

1) Defining and selecting a machine is entirely optional, not at all required to produce code

2) I know most visitors to the forum are going to completely ignore the flood of screenshots that you posted, so I'd suggest limiting to actual problem areas instead of a play-by-play of every dialog.

3) It's most likely that your posted code is outputting a G28 or G53 and your machine doesn't have limit switches. Does your machine have switches?

What post processor are you using?


Seth Madore
Customer Advocacy Manager - Manufacturing
Message 3 of 6

"shoots up to go to the home position and says it has z level overtravel"

Says to me its an issue with the G28/G53 commands. Either disable in your post window, or properly home your Z axis at every power cycle. 

Please click "Accept Solution" if what I wrote solved your issue!
Message 4 of 6
nickA9AGT
in reply to: seth.madore

I'm not familiar with the difference in G28 or G53, but am relieved to hear that the setup of the CNC machine shouldn't matter. 

However, the Genmitsu PROVerXL 6050 Plus does have limit switches for X,Y, & Z Axes, so i'm not sure how that will affect this answer. 

As a post Processor I assume you mean which Gcode Sender I use to connect to the unit and activate the cycle, I use Universal Gcode Sender. 

 

 

 

Message 5 of 6

no, UGS is your CONTROL software. The Post Processor is the "dictionary" Fusion uses to translate all the toolpaths into usable code for your machine. If using UGS, you should probably  be using GRBL. Here is the post I use for my arduino based machine. 


Does your machine 0 the Z axis when you home it? 

Please click "Accept Solution" if what I wrote solved your issue!
Message 6 of 6

Ah Okay, understood. Yes the post processor is GRBL. And yes it goes to 0 on all axes to home, which is the interesting thing here because when running a toolpath it tries to go home to understand where it is, likely the same as my prusa 3D Printer. However when it reaches its maximum Z axis travel it causes an alarm instead of realising that is the maximum travel height and continuing with the X and Z axis. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums