Community
Bifrost Forum
Welcome to the Bifrost Forum. This is the place for artists using Bifrost to ask and answer questions, browse popular topics, and share knowledge about creating effects procedurally using Bifrost. You can also visit the Bifrost Community on AREA to download an array of ready-to-use graphs, read Bifrost news and updates, and find the latest tutorials.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Volume not showing in viewport.

3 REPLIES 3
Reply
Message 1 of 4
ayushbakshi98
159 Views, 3 Replies

Volume not showing in viewport.

Hey amazing people, 😁

I was happily learning from Bifrost bootcamp (the office won't give me Houdini) and it was going great for a few days. Then Maya realized that it's an industry standard and volumes cease to render on viewport 2.0

 

In general, getting volume to display is finicky, sometimes it works but when I manipulate it like the trainer doing in this video, all I get is a mess.

 

Autodesk likes to advertise that viewport is getting better but for me it's still a pile of...

 

Maya 2024.1

Bifrost 2.7.0.1

RTX 2080ti, Driver 536.99

Labels (1)
3 REPLIES 3
Message 2 of 4

Alright, Found it. 
It was the difference b/w "Use default Material" v/s "Textured" in viewport menu.. (well.. that was dumb 😅)

 

So fog/levelset not being visible in viewport is solved..
Only glitchy levelset preview (mentioned in screenshot) is there.

Message 3 of 4
sepu6
in reply to: ayushbakshi98

As it is mentioned on the screenshot is a bug, which will be fixed. If you render it works fine or if you want to convert to mesh, it is fine as well. 

Message 4 of 4

@ayushbakshi98 When working with signed distance and noise it is better to add the noise onto the distance values rather than using multiply which can cause unexpected artifacts. The workflow shown in the video is, unfortunately, not the best.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report