Community
AutoCAD Forum
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

dimension inputs not showing up anymore

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
dal9946
3947 Views, 5 Replies

dimension inputs not showing up anymore

When I go to make a line and I want it to be 1" long. I first click, then drag in the direction i want, then USUALLY when I type how long I want it to be, a little box shows up showing me what I typed before I click enter to create the line. 

 

AutoCAD, having a mind of its own, switched that setting off on me sometime while I was sleeping. Ho do I turn that back on. Everywhere on google said Dynamic input, but that was only half of the problem. It only shows as you pull the line, not when I type something in. 

5 REPLIES 5
Message 2 of 6
SeeMSixty7
in reply to: dal9946

There should be a toggle in the lower part of the AutoCAD screen to toggle on and off Dynamic input. or you can use F12.

 

Good luck,

Message 3 of 6
imadHabash
in reply to: dal9946

Hi,

 

>>  It only shows as you pull the line, not when I type something in.  <<

i suggest to check Dynamic Input tab from DSETTINGS command.there you will find the settings that can serve your need.

 

Regards,




Message 4 of 6
rculp
in reply to: dal9946

the function still works even without DYNMODE active, the input appears on the command line.

But hey, that's just me.

Randall Culp
Civil-Structural Design Technician
(aka CADaver)
Message 5 of 6
dal9946
in reply to: dal9946

"Enable dimension input where possible" was the check box I needed!

 

Thanks you!

Message 6 of 6
dal9946
in reply to: rculp

Much more efficient to see it on the screen where I am looking than on the command line at the bottom of the screen. Plus had it like this since the start so after doing something, I wait for it to pop up... then im like oh wait its just waiting for me now....

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

”Boost